Sign in to follow this  
Skyseek

Pilot2ATC Trial Some Questions

Recommended Posts

I am starting to go through Pilot2ATC.

 

I loaded the FSX SE scenario, loaded the flight plan in Pilot2ATC and FSX SE.  I was able to select the frequency for ATIS and get it selected in COM 1.  I was expecting to hear ATIS for the airport I was at.  but I heard nothing...

 

In my flying days, after starting the engine, ATIS was usually the next step.

 

 

I looked over the Tutorial / Test flights for Pilot2ATC.  I didn't see anything about listening to ATIS..

 

Am I missing something?

 

Can somebody give me the quick cookbook instructions?

 

Thanks!

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

At present, to hear ATIS, you need to have the SIM's ATC volume turned up.  That way the text on the SIM screen and the verbal ATIS match.

This will be changed in an update to have Pilot2ATC give an ATIS type report, but it won't necessarily match the SIM text.

 

For now, there are a couple of ways to get the Weather. 

1) Click on the WX button to the right of the map and the current weather will display above the map.  If it doesn't, click on the departure airport in the flight plan to make it the currently selected waypoint and the Wx should show.

2) Click on the Info button to the right of the flight plan and then on the Weather tab of the Info Window.

3) Request an Airport Advisory from ATC.  "Say Airport Advisory" should do the trick.  Then you'll get an ATIS like readout from the controller.

 

Regards,

Dave

Share this post


Link to post
Share on other sites

Thanks Dave,

 

I thought once you dialed in the ATIS Frequency the Pilot2ATC controller voice would give you the ATIS.  I'll try selecting Airport Advisory.  Glad to see this issu addressed in the next update of Pilot2ATC.

 

The application takes awhile to load  several minutes... I am using a older dual core laptop for networked FSUIPC applications..

 

Thanks!

Share this post


Link to post
Share on other sites

Yes. It does take a while to load.  That helps avoid major delays later when accessing data.

 

Regards,

Dave

Share this post


Link to post
Share on other sites

Dave I have received application errors several times, causing it to crash.  Am I using the latest beta version 2.012?  And not the latest RTM?

 

Are there any logs I can send you?

 

So far I am at about 2 out of 5 star rating.  Some of it might be voice recognition issues and getting used to the appropriate grammar.  I will say that it doesn't follow the FSX ATC verbiage.  It does have a lot of incredible features.  I really think ATIS is a must.

 

Also I loaded the FSX standard weather, and in the Pilot2ATC application when I clicked on the weather, it responded "No weather available"..

 

  Is there anyway to see the actual taxiway markers on the Airport map (did I not zoom in correctly)?  That would be helpful.  If (an easy mode request) you can do something like the progressive taxi.  But understand in real life you have no progressive taxi.  Also how does it deal with other ground and airborne AI traffic?  ATC didn't give me any instructions regarding a 737 Jet crossing my path.  What about the sequencing of departing and arriving aircraft?

 

Lots more to learn.  Hopefully 10 days will be enough!

Share this post


Link to post
Share on other sites

Sounds like you need to apply the 2.0.1.10 update that was released earlier today.

 

You should do the Windows speech recognition training if you haven't already and then, in the latest update, the Pilot2ATC Language Training as described on Pg 50 of the User Guide.

 

ATIS is coming.  I'm not sure what you mean by "loaded FSX standard weather".  Could you elaborate.

 

There is no progressive taxi and no way to show the taxiway markers on the map.  It would be a major effort to do either.  You can press the Taxi button to the right of the map and zoom in to see an approximate taxi route.  Between that and the verbal taxi instructions printed in the Speech Text window, you should be able to easily follow the correct route.

 

AI Traffic interaction is a known area for improvement.  Again, a major effort.  It is being worked.  There is some sequencing vs. AI Traffic, or at least an awareness. 

 

Regards,

Dave

Share this post


Link to post
Share on other sites

Thanks Dave,

 

I just need to work with it some more and get used to verbally interacting.

 

I just installed Multiplicity and it works great!

 

 

Thanks again for the tips!

Share this post


Link to post
Share on other sites

 

 


AI Traffic interaction is a known area for improvement.  Again, a major effort.  It is being worked.

 

That's good news. This program keeps getting better and better.

Share this post


Link to post
Share on other sites

 

 


Sounds like you need to apply the 2.0.1.10 update that was released earlier today.

Dave,

I get "

Server Error in '/' Application. Validation of viewstate MAC failed. If this application is hosted by a Web Farm or cluster, ensure that <machineKey> configuration specifies the same validationKey and validation algorithm. AutoGenerate cannot be used in a cluster.

See http://go.microsoft.com/fwlink/?LinkID=314055 for more information.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. 

Exception Details: System.Web.HttpException: Validation of viewstate MAC failed. If this application is hosted by a Web Farm or cluster, ensure that <machineKey> configuration specifies the same validationKey and validation algorithm. AutoGenerate cannot be used in a cluster.

See http://go.microsoft.com/fwlink/?LinkID=314055 for more information.

Source Error: 


"

 

Chas

Share this post


Link to post
Share on other sites

Chas,

Strange error. 

There are many places in the code where the Web comes into play.  Most often related to Map tile service, weather, elevations, approach plates, etc.

 

From the error, it seems either your internet was down momentarily or the server was having an issue.

 

If it happens again, please let me know and include what you were doing, what button you just pushed, etc. and I may be able to narrow down a problem. 

 

Thanks,

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this