Sign in to follow this  
art5869

Rudder bug

Recommended Posts

Every time I land a 747, it remains block with rudder trimm to right or left and there is no way to bring it back in middle, so the nose pull to left or right. This make me impossible to taxi, and is very frustating. I try with the default keyboard command from FSx (SHIFT+0(TN) but it doesn't work. I don't have any peddal or axis wich control the rudder. What is the solution to control the rudder trim?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


What is the solution to control the rudder trim?

 

Do you have auto-rudder enabled?

 

 

 


I don't have any peddal or axis wich control the rudder.

 

Have you checked the sim axis assignment page to verify that the sim didn't assign one?

 

If you just autolanded, did you turn the autopilot off?

Share this post


Link to post
Share on other sites

Autorudder enable Yes.( If not I don't have a clue on hiw to steer the nose😵)

 

I didn't check, but I Will and let you know. I wan't to try the 5 Press on numeric keyboard withouth numlock also. Till now, I allways had the numlock on. And Yes I have disconected the autopilot, but not the autothrottle. Does both must be disconected?

Share this post


Link to post
Share on other sites

 

 


Autorudder enable Yes.( If not I don't have a clue on hiw to steer the nose)

 

This is probably why.

Share this post


Link to post
Share on other sites

This is probably why.

So please tell me: how do you steer the nose of a plane in FSX withouth pedals or nothing else if you have only the yoke? If I deselect that option, every plane go right forward!

So What is the solution on how do I steer the nose withouth autorudder?

And Just to be clear, with 737NGX everything work fine with autorudder enable.

Share this post


Link to post
Share on other sites

So please tell me: how do you steer the nose of a plane in FSX withouth pedals or nothing else if you have only the yoke? If I deselect that option, every plane go right forward!

And Just to be clear, with 737NGX everything work fine with autorudder enable.

 

Use a rudder axis, or find a work around.

Share this post


Link to post
Share on other sites

Use a rudder axis, or find a work around.

Rudder axis Ok I Can try, but What do you mean " find a work around"? Sorry the english is not my native language.

Share this post


Link to post
Share on other sites

Rudder axis Ok I Can try, but What do you mean " find a work around"? Sorry the english is not my native language.

 

A "work around" is an alternate way of doing something.

Share this post


Link to post
Share on other sites

the normal FSX keyboard commands for the rudder are on the number pad:-

 

0 = yaw left

ENTER = yaw right

Share this post


Link to post
Share on other sites

Artur,

 

By any chance are you accomplishing an Autoland when you are seeing this?  If you don't disconnect the Autopilot after you roll out the Autopilot is going to continue to track the centerline of the ILS which would explain why it's acting this way.  

Share this post


Link to post
Share on other sites

Artur,

 

By any chance are you accomplishing an Autoland when you are seeing this? If you don't disconnect the Autopilot after you roll out the Autopilot is going to continue to track the centerline of the ILS which would explain why it's acting this way.

Yes is going in autoland, but as I say, At 50 ft I disconected the autopilot and autothrottle. Anyway I solve the problem by pressing 5 on numeric kb. with numlock off right After landing. Thanks.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this