Sign in to follow this  
red259

Problem with FSL Labs airbus

Recommended Posts

I am running FSX SE with Steve Direct X fixer, ASN and FTX global. I installed FSL labs airbus. I launch the sim. Load the trike and shut engine down. Then I switch to FSL Labs airbus and I get the following message: "could not load FSL Options DLL". Then then sim crashes. This happens every single time. Does anyone have any ideas? I have posted on the FSl website but awaiting an answer, so I thought I'd ask here as well.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Damn! Sorry, I didn't see that you've already mentioned that in you post... 

Kinda early morning here  :smile:

Share this post


Link to post
Share on other sites

Damn! Sorry, I didn't see that you've already mentioned that in you post... 

Kinda early morning here  :smile:

Heh, not a problem. I'm doing a complete reinstall of the plane to see if that will help. 

Share this post


Link to post
Share on other sites

If install not work - look in dll.xml file to see if the dll is in there and you can check your xml file online for errors if any. On iPad can't remember site - mr Google is your friend.

Good luck

Denis B

Share this post


Link to post
Share on other sites

Hello,

 

thanks for supporting FSLabs! The answer for this issue (as well as many other questions first-time users may have) lies in our forum, in the A320-X FAQ section. Follow the suggestions in there and your issue will be resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this