Sign in to follow this  
SpiritFlyer

Beware of Nvidia 375 series drivers with P3D v 3.4 (effect flashing)

Recommended Posts

Hello,

 

I experiences wake and smoke effect flashing with both 375.63 and 375.70 running in SLI.

 

After reinstalling 373.06 the problem was solved.

 

Kind regards,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,

 

I experiences wake and smoke effect flashing with both 275.63 and 275.70.

 

After reinstalling 373.06 the problem was solved.

 

Kind regards,

I guess you meant 375.63 and 275.70. ;)

Share this post


Link to post
Share on other sites

I guess you meant 375.63 and 275.70. ;)

 

Hey Jeroen, I guess you meant 375.63 and 375.70 too :smile:

With SLI enabled in the latest drivers, the flashing appears. If you turn SLI off it goes away. 

 

Hi Josh,

 

I run SLI, so it looks like an SLI fix will be necessary for the newer drivers. Runs great, fast and trouble free maxed out with 373.06 though, so no problem.

 

Our New Brunswick flight Simulation club will be doing a demo at the flight college next week,  Nov 5th, with members from all over the province attending. We expect a significant number of international aviation students and the Air Cadets to participate.

 

Three FSNB members are bringing their equipment for FSX, X-Plane v. 10.5 and P3D v. 3.4.  I will have the setup for P3D, so its no time to have bugs in the system.

 

Covered are Majestic Dash 8 and PMDG 777 with Vatsim and local real life flight controllers. I will be featuring the GA end with the Real Air Turbine Duke and Lancair Legacy using ORBX Norway and Narvik at 100% detail. I intend to let attending students, Air cadets and other FS members try their hand stick and rudder flying with large screens and Track IR.

 

Of course, local Norwegian ambulances and fireboats are booked and standing by!

 

Kind regards,

 

PS: Almost forgot, Will be flying their professional simulator again. Aced it last time!

 

Kind regards,

Share this post


Link to post
Share on other sites

Hey Jeroen, I guess you meant 375.63 and 375.70 too :smile:

 

LOL I have a fever, that must be it... ;)

Share this post


Link to post
Share on other sites

Unfortunately that is only for high refresh monitors that experience screen flashing. It doesnt help with the effects flashing issue with SLI

Can't hurt to try it.

Share this post


Link to post
Share on other sites

I can confirm that the problem continues.

 

The last released driver to have a steady display without flashing in SLI is 373.06.

 

Kind regards,

Share this post


Link to post
Share on other sites

Can't hurt to try it.

 

I did, thats why I researched it and realized that it wouldnt fix the issue we are discussing. 

Share this post


Link to post
Share on other sites

Has anyone tried to run SLI with the new 375.86 driver. If so, is the spray-smoke effect still flashing

 

Kind regards, 

Share this post


Link to post
Share on other sites

I did not notice any flashing with either of those drivers but I am running three way SLI. Nividia is really down playing SLI these days bringing out drivers that don't scale correctly or have other SLI problems. It is a mystery as to why they are shooting themselves in the foot buy doing this, You would think they would do all they could to promote and refine SLI as it sells twice and three times the cards for for them. 

Share this post


Link to post
Share on other sites

I did not notice any flashing with either of those drivers but I am running three way SLI. Nividia is really down playing SLI these days bringing out drivers that don't scale correctly or have other SLI problems. It is a mystery as to why they are shooting themselves in the foot buy doing this, You would think they would do all they could to promote and refine SLI as it sells twice and three times the cards for for them.

 

Maybe because it only happens in this very reduced user base app? Or does it happen on the latest games, etc, too?

Share this post


Link to post
Share on other sites

I did not notice any flashing with either of those drivers but I am running three way SLI. Nividia is really down playing SLI these days bringing out drivers that don't scale correctly or have other SLI problems. It is a mystery as to why they are shooting themselves in the foot buy doing this, You would think they would do all they could to promote and refine SLI as it sells twice and three times the cards for for them. 

 

So apparently there is no flashing in 3 way SLI, but there remains flashing in 2 way. Strange that! On your other point you are right that it seems most counterproductive for Nvidia to not try and encourage and promote ever efficient multi-card infrastructure. Selling more cards for a higher profit is good, yes? :drinks:

 

Maybe because it only happens in this very reduced user base app? Or does it happen on the latest games, etc, too?

 

I don't know as I only do P3D and follow the wider FS community at AVSIM with outside much broader exposure, except hardware forums. Do you suppose no one reported the issue to them as perhaps our base of SLI users for FS is rather small, and no one took it official? Has LM mentioned or responded to anything on their forums? I have not been following them too closely but the problem of effects flashing in SLI does not seem to be discussed in any thread I can find there.

 

Kind regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this