Sign in to follow this  
mazelda

Is it me ?

Recommended Posts

Ok so I've just installed and run a couple of times so far. I'm using version 0.1.33 and have found a couple of things.Not sure if its me or not,this would be quite possible .

What i'm finding is that when clicking the middle mouse button I can bring up the menu ok but I cannot select any of the options they all seem dulled out and not selectable.My joystick bindings all work ok  which is fine, as I can change views this way,but the only way I can create new views is to open the main chase plane window.

Once the view is created If I minimise the main CP window the program shuts down if i'm in full screen mode and i then have to restart it.  The new views are still there.

Are these known issues? Or have I found some new ones?

 

Cheers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

scroll with mouse wheel when menu appears then options change to bright then click

Share this post


Link to post
Share on other sites

Ok so I've just installed and run a couple of times so far. I'm using version 0.1.33 and have found a couple of things.Not sure if its me or not,this would be quite possible .

What i'm finding is that when clicking the middle mouse button I can bring up the menu ok but I cannot select any of the options they all seem dulled out and not selectable.My joystick bindings all work ok  which is fine, as I can change views this way,but the only way I can create new views is to open the main chase plane window.

Once the view is created If I minimise the main CP window the program shuts down if i'm in full screen mode and i then have to restart it.  The new views are still there.

Are these known issues? Or have I found some new ones?

 

Cheers

Many are know issues. When you start ChasePlane check the "what's new" section. It will tell you what the known issues are. Remember, this is alpha testing. As good as this software is in its current state, it's still fairly raw.

Share this post


Link to post
Share on other sites

 

 


scroll with mouse wheel when menu appears then options change to bright then click

Unfortunately, I've already tried this and it refuses to change to any of the presets I've already made.Nor does it let me create any new views from within  the menu while in the sim.

When I'm in the main preferences menu If I select the middle mouse button to pan the view this works fine,so my middle mouse button is ok,and I've tried the menu options with both this selected on and off which makes no difference.

 


Many are know issues. When you start ChasePlane check the "what's new" section. It will tell you what the known issues are. Remember, this is alpha testing. As good as this software is in its current state, it's still fairly raw.

I'm fully aware of the alpha state and have absolutely no complaints that its not fully ready,I'm mearly trying to find out if anyone else is having this issue or not,or if there may be a bug .

I'm sure it will all come good in the end

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this