Sign in to follow this  
Kuragiman

Camera Jitter Near Overspeed Max

Recommended Posts

Great program so far!  Love pretty much everything about it.

 

The one issue I would like to see addressed in the near future so I don't vomit all over my keyboard is the wind buffet jitter effect you guys programmed in when reaching near max speed for a given air frame.    The 737NG often flies very close to the overspeed max when at cruise over 33000.    What happens in ChasePlane on every single flight is when I get up around 33000+ feet and my speed is near the .79/.80 Mach range the cockpit camera starts to jitter up and down and I think it has to do with your coding in regards to overspeed wind buffeting.     

 

I am in a flight right now.  My GS is 479knots and my TAS is 452 / IAS 244 knots.     This is close to the overspeed red line but well within acceptable limits and expected.   the 737 does not jitter up and down irl at these speeds from wind buffet.

 

I think you need to evaluate when your overspeed wind buffet algorithms kick in and start messing with the head movement bouncing.  The jitter effect is nauseating to look at.

 

Keep up the great work!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you happen to use Accufeel?

 

For me increasing the Max Mach / Max IAS values in the Accufeel setup solved the issue you are describing.

Share this post


Link to post
Share on other sites

Actually I do.  I didn't think about that.   Another program interfering with ChasePlane would explain the weird behavior.  I'll give it a shot on my next flight.

Share this post


Link to post
Share on other sites

ChasePlane only reacts to the aircraft's motion.

If another add-on is changing the aircraft's motion, you will see it from the cockpit.

Share this post


Link to post
Share on other sites

ChasePlane only reacts to the aircraft's motion.

If another add-on is changing the aircraft's motion, you will see it from the cockpit.

 

Yep.  That was the problem.  Accufeel and ChasePlane were not jiving together.  I bumped the MAX IAS speed up from the default 350 to 400 for the 737 profile and the jitter effects are gone.   Awesome!  Carry on!  ^_^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this