Sign in to follow this  
DagelijksGamer

Airport scenery glitching

Recommended Posts

Hi everyone

 

A few days ago, I noticed that there was ground scenery coming through some airports. (Picture: http://prnt.sc/de5ftt LSGG)

Normally, there's some green, boring grass area around the runways and taxiways. (Picture: http://prnt.sc/de5gao LFML)

I have all scenery disabled, and P3D clears the scenery cache on startup/exit.

It happens with some airports, but others are perfectly fine (e.g. LSGG).

Any idea on why this happens?

 

DagelijksGamer

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

First guess is multiple AFCADs, there is a traffic program that adds AFCADs for example.  Turn all your sceneries back on, get a copy of free Simple Airport Scanner from Scruffyduck and use it to find any duplicates.

Share this post


Link to post

I did what you said, but it also happens with small, regional airstrips for which I don't have scenery. I doesn't matter whether I enable or disable scenery.

Share this post


Link to post

Well that is just strange...., now I am guessing and I'm not real good at that.  Scenery turned off..., maybe you have something like Pilots Terrain Mesh installed? If not, I'm out of ideas.

Share this post


Link to post

I don't have any meshes, I flew to LFPG earlier today and everything was fine there, it seems to happen with specific airports.

Share this post


Link to post

I tried the repair thing with the scenery.msi. Yesterday everything was fine at OJAI Amman, Jordania. I just loaded in and it's broken. I'm gonna try to reinstall the scenery part completely.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this