Sign in to follow this  
J van E

[XP11] How to disable mouse scroll zoom?

Recommended Posts

See topic title. I constantly zoom in or out whenever I want to do something in the VC, also because I use TrackIR and my view isn't totally steady. I can't find any mouse options anywhere.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Muwahaha welcome to über tiny clickspots in XP.

 

I think it's all hard coded. It gets really tricky when some devs allow mouse wheel scrolling of knobs , yet create minuscule clickspots - enjoy zooming in and out while tuning freqs lol

 

This is a big downside of XP. I'd suggest macro or setup a button on your stick to pause Track IR. Also turn off Cinema Verte (I think it's called)

Share this post


Link to post
Share on other sites

If you don't have      x camera      get it :smile:....


See topic title. I constantly zoom in or out whenever I want to do something in the VC, also because I use TrackIR and my view isn't totally steady. I can't find any mouse options anywhere.



If you don't have X Camera get it .....

Share this post


Link to post
Share on other sites

Muwahaha welcome to über tiny clickspots in XP.

I think it's all hard coded. It gets really tricky when some devs allow mouse wheel scrolling of knobs , yet create minuscule clickspots - enjoy zooming in and out while tuning freqs lol

This is a big downside of XP. I'd suggest macro or setup a button on your stick to pause Track IR. Also turn off Cinema Verte (I think it's called)

LOL Yes, those clickspots are quite small... I already have a TIR pause button on my joystick: guess I have to use that more often. But odd that this zoom can't be disabled.

 

Cinema Verte...say what? I will Google for what the heck that is. EDIT Oh, a wobbling camera... and it's 'verite'. ;) I already had that disabled.

 

If you don't have x camera get it :smile:....

If you don't have X Camera get it .....

Sounds like something I need to get...? ;) I will also Google for this!

Share this post


Link to post
Share on other sites

Sounds like something I need to get...? ;) I will also Google for this!

 

Yes! It is 'EZDOK' of X-Plane but much better and without all the hassles.

Share this post


Link to post
Share on other sites

I know this is an old post, but how does X.-Camera help with this problem? I cannot find a setting in it to disable mouse wheel zoom.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this