Sign in to follow this  
vonmar

PMDG737 HUD data clipping

Recommended Posts

PMDG737 HUD data clipping
Trying to get (FSX-Acceleration and P3Dv3.4.14.18870) all the HUD data to fit in the HUD window.
I use Ezdok.
I can use the keyboard left/right arrow keys to align (center) the HUD data horizontally.
But, I cannot e.g. zoom it out a bit to get all the data to fit into the HUD window.


PMDG737-P3D-HUD-DISP-DATA-CLIPPING_zpssk
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


PMDG737 HUD data clipping

 

This is correct - it's a collimated display.

 

 

 


I use Ezdok.

 

Your EZDok profile is not correct. Seems like you're out of position and oddly zoomed.

Share this post


Link to post
Share on other sites

"Your EZDok profile is not correct."

 

 

 

When I zoom in and out everything zooms in the VC cockpit except the HUD data inside its viewer.

 

Maybe a pilot using Ezdok with the PMDG737 HUD could advise?

Share this post


Link to post
Share on other sites

 

 


When I zoom in and out everything zooms in the VC cockpit except the HUD data inside its viewer.

 

It should zoom with the rest, so something is interfering with the zoom function. Since you have EZDok, that would be the logical next step. Either way. It's not a problem with the 737 as much as it is with whatever add on is interfering with it.

Share this post


Link to post
Share on other sites

It should zoom with the rest, so something is interfering with the zoom function. Since you have EZDok, that would be the logical next step. Either way. It's not a problem with the 737 as much as it is with whatever add on is interfering with it.

 

I just took another look while zooming in and out and took two screenshots.

 

You are correct, the HUD does zoom (entire hud and data) in and out.

But the data in the HUD is clipping in the same way at all zoom levels.

 

I was hoping another pilot with EZdok could tell me which setting is off.

 

HUDzoom%202_zpsjlljriau.jpg

 

HUDzoom%201_zpspl3w51ix.jpg

 

Share this post


Link to post
Share on other sites

I was hoping another pilot with EZdok could tell me which setting is off.

 

I agree with Kyle that it's something with your current zoom. There's no specific setting to tweak, that's the miracle of EZDOK, you can configure it however YOU want. For example, that's what mine looks like:

 

HUD.PNG

Share this post


Link to post
Share on other sites

Jason,

Thanks for the reply and your screenshot. Much appreciated.

Do you use Ezdok?



I noticed your HUD is much larger than mine.

Are you able to change your e.g. Baro knobs (EFIS panel) behind the HUD (lower right corner of the HUD?



BTW, I am just using my normal VC view in my screenshot of the HUD (zoomed in and out) ...  not individual EZDOK cameras to show the HUD.

I set up EZdok cameras to show specific views of e.g., the overhead panel and the throttles.


 

Share this post


Link to post
Share on other sites

Jason,

 

Do you use Ezdok?

 

Yes, that's my "minimums landing" view that's my default in-flight view. I have 8 VC views in total, all at the zoom factor (.59 zoom).

 

I cannot access the BARO or MINS knob in that view. I rarely use the HUD, if I can't visually land from 2500' AGL I'll ride the AP down to minimums. With that view engaged, the expectation is that I switch to that view when I'm fully configured so the only thing is the A/T switch or the IAS dial. I don't use the hidden TOGA clickspot as I have it mapped to my throttle.

Share this post


Link to post
Share on other sites

Yes, that's my "minimums landing" view that's my default in-flight view. I have 8 VC views in total, all at the zoom factor (.59 zoom).

 

I cannot access the BARO or MINS knob in that view. I rarely use the HUD, if I can't visually land from 2500' AGL I'll ride the AP down to minimums. With that view engaged, the expectation is that I switch to that view when I'm fully configured so the only thing is the A/T switch or the IAS dial. I don't use the hidden TOGA clickspot as I have it mapped to my throttle.

 

Jason,

 

Thanks for you additional reply.

I seldom use the hud either but I ran into heavy fog at KSFO on final approach last couple flights ... so used it on repeat flights .... that's when I noticed the HUD problem.

 

Thanks to your screenshot an reply I took another look at my PMDG aircraft.

 

Found the problem (screen shots).

 

Still using EZdok.

 

 

Janet Livery PMDG737-600 HUD is bad.

 

PMDG737-700 House (and Alaska) livery HUD is ok.

 

I have no idea why Janet livery has a bad HUD in FSX and P3D?

 

PMDG-737-Janet%202_zpszfrogbcn.jpg

 

PMDG-737-Janet%201_zpslsuwvy7v.jpg

 

 

PMDG737-700%202_zpspjrs1g5u.jpg

 

 

PMDG737-700%201_zps4ij9mutr.jpg

 

Share this post


Link to post
Share on other sites

Today I installed the PMDG737-600 Westjet livery and it also has the HUD problem (screenshot).

At this point I think it may be a problem with all PMDG -600 liveries.

PMDG-600-WESTJET-HUD-BAD%201_zpsyxg1xtnr

PMDG-600-WESTJET-HUD-BAD%202_zpsbkczlqpn

 

Share this post


Link to post
Share on other sites

Considering all those ratty Janet airplanes ever do is fly in the desert, from Vegas up to Groom Lake, I doubt the USAF ever paid to put HUDs in them ;-).

 

Only weird thing I've noticed about the PMDG HUD is that the symbology in the lower right corner can disappear behind the top of the glareshield. This is obviously impossible since the combiner is in front of the glareshield. But a slight change in head position fixes it.

Share this post


Link to post
Share on other sites

Andrew,

 

Did you test one of the PMDG-737-600 liveries to see if the HUD was ok?

Share this post


Link to post
Share on other sites

Today I tested the PMDG737-600 (P3D) House Livery (screenshots).

The HUD is bad.

I only see the HUD failure in the PMDG737-600.

PMDG737-600-HOUSE-P3D_zps3lvxqpg4.jpg

PMDG737-600-P3D-HOUSE_zpshfvmuxri.jpg
 

Share this post


Link to post
Share on other sites

If your zoom is shifting the actual head position backwards rather than increasing the Field of View, you are going to get this problem. Move your eyepoint forwards and the problem will be resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this