Sign in to follow this  
usaboy

Camera panning stutters with v 0.1.560 Alpha experi.

Recommended Posts

Not sure if it was reported but there seems to be a decrease in fps and and increase with stutters as I pan.  I also notice that during increment updates CP wants to crash but is held in limbo until the user (I) manually closes the application.  During that moment I witness increased stutters and extremely long lags.

I usually see upward towards 40 fps when flying the PMDG T7 in the VC and as high as 80 from the exterior with earlier v of CP.  Now I'm down to 28 FPS VC and sometimes a dipping into 14 (never see that with my system i7-4790K).

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No FPS changes in my case, but it does seem to stutter when I look/pan around in the cocpit (using TrackIR5). When I turn off Chaseplane the stutters are gone.

 

Any tips/clues?

 

Regards,

Matej

Share this post


Link to post
Share on other sites

I can confirm stutters after the latest update 0.1.563. Tried flying without chase plane, it was okay, chase plane on, picture freezes and stutters

Share this post


Link to post
Share on other sites

You guys are having issue when in On-board, Outside, Static or other simulator views (like spot view, etc.)?

Share this post


Link to post
Share on other sites

Onboard only. When i start the sim frames drop to 22 (i have them locked to smooth 30) then they bounce back to 30, but it remains stuttery.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this