Sign in to follow this  
Halbi

Setting autobrakes to off causes activation

Recommended Posts

happend on all of my flights. after vacating the runway i turn the autobrakes from disarmed to off and that results in a deceleration down to a few knots GS.

is this a bug or am i doing something wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

happend on all of my flights. after vacating the runway i turn the autobrakes from disarmed to off and that results in a deceleration down to a few knots GS.

is this a bug or am i doing something wrong?

 

Usually related to a misconfiguration of your hardware toe brakes, particularly if you have hardware brakes set through FSUIPC.

Share this post


Link to post
Share on other sites

Okay I will do some flying tomorrow with it being set via default controls (although I'm not sure if it's not already set that way). I will report back tomorrow

Share this post


Link to post
Share on other sites

Most common configuration error is the REV block usually needs to be checked.

Share this post


Link to post
Share on other sites

Okay it works now. I already had them set up via the normal settings but I forgot to turn off the fsuipc calibration.

Share this post


Link to post
Share on other sites

If I'm remembering right I had that on the 777. Deleting my FSUIPC.ini fixed it. Of course I had to redo my FSUIPC setups.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this