Sign in to follow this  
XCLTM3

FSX Missing livery entries detected: PMDG 737NGX - FSX

Recommended Posts

PMDG Team,

 

 

I keep receiving the above message (Topic Title) from the Ops center each time I open it.

 

I manually checked the entire NGX folder and substructures for all models including texture folders and aircraft config files. Everything on my end seemingly matches up and there are no mismatching or additional texture folders.

 

How can I permanently remove this message? 

 

PS: each time I press the Select Option drop down box, and choose -> Ignore then press -> OK. - the very next time I open the OC the notification appears yet again.

 

Appreciate some assistance.

 

Rgds,

 

 

 

Steve

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Instead of selecting ignore, which you have found only applies to current session, why not select repair and see what happens.  The OC obviously thinks you have some textures once installed but not present and it wants to fix that.

Share this post


Link to post
Share on other sites

Instead of selecting ignore, which you have found only applies to current session, why not select repair and see what happens.  The OC obviously thinks you have some textures once installed but not present and it wants to fix that.

 

Been there, done that. Pressed Repair, & Ignore.

 

Pressing Repair will give me 2 of the exact same aircraft (ie: duplicate).

 

Haven't pressed Delete yet as I'm a little concerned about what might happen next since Ignore & Repair are questionable.

Share this post


Link to post
Share on other sites

Odd..., two of same tail number or same livery? How many files do you have for his aircraft in the PMDG\737NGX\Aircraft folder?  Should have one ini for each livery with unique tail numbers.

 

So I'm not sure what you have two of yet.., sorry, I'm a little slow.  When you open FSX, do you have two liveries?

 

Have you made manual changes to the aircraft.cfg?

Share this post


Link to post
Share on other sites

Well, the plot thickens.

 

Not only have I pressed both Repair and Ignore, but now also tried pressing Delete.

 

Once I press Delete the aircraft texture folder is wiped from the OC and from the simobjects->Airplanes->PMDG737NGX WL folder (including the aircraft config file).

 

I then proceed to reinstall the Aircraft (ie: Southwest Airlines California One "N609SW" Repaint by Ian Besemer) via the OC.

 

Without adieu, as soon as the OC has reinstalled the aircraft, close the OC and then reopen the OC, I receive the same message all over again:

 

 

"One or more livery entries appear to be missing from FSX. Do you wish to recover them? A livery entry in this aircraft cfg appears to be missing, but the texture files are still installed. This is usually the result of a product upgrade. It may also be caused by manual editing of the aircraft cfg file. If you wish, the missing liveries can be recovered. If you choose to delete the textures, the texture files will be removed from the hard drive. Selecting ignore will prevent the Ops center from asking about these liveries in FSX."

 

It appears that no matter which button I press, the result is unfavourable.

 

PMDG team - any assistance here would be appreciated.

 

PS: thanks @Dan Downs for trying to assist.

Share this post


Link to post
Share on other sites

I can also confirm this issue with OC for the NGX 737. After I installed a livery from the .ptp file the next time I started the OC I got the error message listed above. This issue also only appeared after the recent OC updates ahead of the 747 release. I had the livery installed before that and it didn't throw this error message.

 

Also the issue seems to be limited to certain liveries. I got two custom installed for the NGX and online one is throwing this issue. 

 

Both are fine and perfectly flyable in FSX. So this issue is only the OC being confused about some part of the aircraft.cfg as far as I can say. It also persisted after I uninstalled and reinstalled the NGX, it was still throwing the error  message for that one livery.

Share this post


Link to post
Share on other sites

I'm not understanding the problem, I ask a few questions to get to the understanding but they go unanswered. 

 

If you suspect problems with the OC I urge you to open a trouble ticket at PMDG Product Support.

Share this post


Link to post
Share on other sites

Odd..., two of same tail number or same livery? How many files do you have for his aircraft in the PMDG\737NGX\Aircraft folder?  Should have one ini for each livery with unique tail numbers.

 

So I'm not sure what you have two of yet.., sorry, I'm a little slow.  When you open FSX, do you have two liveries?

 

Have you made manual changes to the aircraft.cfg?

 

Only one file for the aircraft. So when I mentioned 2, this is according to the PMDG OC.

 

However, there are no duplicates anywhere to be found in the PMDG folder structure. According to the OC however, it's a different story as I've specified with the entire message provided by the OC.

 

Unless there is an alternate aircraft config file and texture folder hidden elsewhere within the PMDG folder structure that I'm not aware of, but then I would expect I'd be receiving this duplication error message for ALL my aircraft.

Share this post


Link to post
Share on other sites

The OC keeps it's "knowledge" in the appdata\pmdg\pmdg operations center folder.  Move the NGX livery backup data file you find there to your desktop and let the OC make a new one.  If that doesn't get things back in sync then I'd go to PMDG Product Support.

Share this post


Link to post
Share on other sites

The OC keeps it's "knowledge" in the appdata\pmdg\pmdg operations center folder.  Move the NGX livery backup data file you find there to your desktop and let the OC make a new one.  If that doesn't get things back in sync then I'd go to PMDG Product Support.

 

Gave your suggestion a whirl Dan, but to no avail.

 

There is a glitch more than likely at my end since it appears no one else using the OC in FSX and the specific 3rd party ptp aircraft is reporting this.

 

I'll contact PMDG Product Support and see if they're able to determine the cause and solution.

 

Thanks for trying Dan, much appreciated. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this