Sign in to follow this  
SuperCell

Spoilers get stuck

Recommended Posts

Often times, seemingly after takeoff in the NGX and 777, the spoilers get stuck right above the arm detent. Moving my spoiler axis works for about a quarter of a second, but the lever reverts back to this weird detent. No amount of unbinding, or unplugging fixes this issue. Worth noting I  have 2 throttle quadrants, saitek radio panel, switch panel, ap panel, saitek cessna yoke, and saitek rudder pedals. Again, unplugging or ensuring everything is unbound does not help. I use Spad.next. Again, the issue reoccurs even when I ensure all binds to everything are disabled or when I try to use FSUIPC or Default Controls for the spoilers.

 

Other threads: (they didn't help)

http://www.avsim.com/topic/464472-speed-brake-lever-stuck-in-one-position/

This first one has a nice gif of the issue

 

http://www.avsim.com/topic/356902-cant-move-the-spoilers/

https://www.reddit.com/r/flightsim/comments/47eyd1/anyone_ever_have_problems_with_the_pmdg_777/

https://www.reddit.com/r/flightsim/comments/50bvt0/spoilers_stuck_in_deployed_position_with_the_pmdg/

http://forum.mutleyshangar.com/index.php?/topic/18135-speed-brake-wont-retract/

 

 

Here's a picture: http://imgur.com/a/OLBtQ

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Nope, I use spad.next. Oh, so closing Spad.next fixes it... don't know exactly what could be the culprit though. Unbinding in Spad.next doesn't fix it. So yeah, something to do with spad. Every single profile, even if the profile has nothing remotely to do with spoilers makes the issue pop up.

Share this post


Link to post
Share on other sites

Yeah, definitely something processing the axis causing it. As for how to fix it while still processing it, I'm not sure. I don't use spad, unfortunately. With FSUIPC, you can usually get by with assigning the axis in the sim and only processing it through FSUIPC. Not sure if you can do that with spad.

Share this post


Link to post
Share on other sites

Double check your axis centers as well as ranges (if that option is available in spad)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this