Sign in to follow this  
Jonathan93102

Slow Loading Scenery Issues

Recommended Posts

Hello all,

 

I've recently bought a new PC at Christmas. I'm running a GTX 1080 and it was running really well for me until about a week ago when I started suffering from slow loading ground textures.

 

I was just wondering if anyone had any tips/tweaks to overcome it.

 

I have the following installed:-

 

ORBX Global

ORBX Global Vector

ORBX Open LC Europe & North America

Active Sky 2016

PMDG 747 or 777

 

I'm running the latest version of Prepar3d V3.4.

 

I was just wondering if anyone had any suggestions.

 

Thanks,

 

Jonathan

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello all,

 

I've recently bought a new PC at Christmas. I'm running a GTX 1080 and it was running really well for me until about a week ago when I started suffering from slow loading ground textures.

 

I was just wondering if anyone had any tips/tweaks to overcome it.

 

I have the following installed:-

 

ORBX Global

ORBX Global Vector

ORBX Open LC Europe & North America

Active Sky 2016

PMDG 747 or 777

 

I'm running the latest version of Prepar3d V3.4.

 

I was just wondering if anyone had any suggestions.

 

Thanks,

 

Jonathan

Your running a lot of CPU/Gpu stuff there.

Start with a a stock cfg file. Remove all Orbx sceneries. Run with stock weather theme and stock aircraft. Add each one back one at a time and observe. The offending character will reveal itself.

 

Mark

Share this post


Link to post

The only time I ran into P3D slow scenery loading was when I was messing around with AffinityMask settings. If you have done that, try removing it from the prepar3d.cfg and see if that helps at all.

Share this post


Link to post

Your running a lot of CPU/Gpu stuff there.

Start with a a stock cfg file. Remove all Orbx sceneries. Run with stock weather theme and stock aircraft. Add each one back one at a time and observe. The offending character will reveal itself.

 

Mark

 

 

The only time I ran into P3D slow scenery loading was when I was messing around with AffinityMask settings. If you have done that, try removing it from the prepar3d.cfg and see if that helps at all.

 

Hello,

 

Thanks for your quick responses. I'm thinking of removing Vector and seeing where that gets me. I just thought it was odd how I just started running into problems.

 

Thanks for your time,

 

Jonathan

Share this post


Link to post

Clearly if you had no issues previously, then you need to address what has changed. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this