Jump to content

Jonathan93102

Members
  • Content Count

    89
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Jonathan93102

  1. Thanks again for all the replies. I just have one small query - I am using FSUIPC7 in MSFS. Should I not have anything binded in the MSFS Control Panel if I’m using FSUIPC? I.e. the axis’s? Also I could not see any info regarding sensitivity / dead zones in any of the aircraft manuals. Does anyone have any recommendations? Many thanks, Jonathan
  2. Hi all, Thanks for the replies and advice. It’s much appreciated, I increased the Dead Zone a little and have seen improvements on the PMDG that is. I think I’ve broken the iniBuilds A310 Tiller as I can’t get it to work now at all. I have to use the Rudder Pedals then switch Nose Wheel Steering to OFF in the EFB when on the runway. Thanks, Jonathan
  3. Hi all - I am just after a bit of advice regarding nose wheel steering in MSFS 2020 with the PMDG 737. I have recently converted over from P3D V5. I am finding it very difficult to make right turns with the tiller. I have it mapped to my Thrustmaster Airbus Side Stick on the twist axis. I am using the Thrustmaster Boeing Yoke for elevator and aileron control and Thrustmaster Rudder Pedals for Rudder and Brakes. I’ve read online that Nose Wheel steering in MSFS isn’t the best. Does anyone have any further info? I’m not sure where to look. I also tested in the iniBuilds A310 and that is the same as the PMDG 737 with regards to ground steering. However, the Fenix A320 works really well. (No yoke connected for the Fenix). Many Thanks, Jonathan.
  4. Hello all, I’ve ran into an issue with Prepar3D V5.3 where I cannot get the windows calibration tool to come up for my Thrustmaster Boeing Yoke. I read in the PMDG 777 manual that it is best not to use FSUIPC for calibration with the PMDG aircraft. I have been trying to do it via Prepar3D itself but I can’t get the calibration wizard to come up at all. Does anyone have any ideas how to get it to appear? When I calibrate via Prepar3D (Options > Controls > Calibration) it opens up the windows wizard but doesn’t actually do anything when I click on my devices. Any help would be much appreciated. Many thanks, Jonathan.
  5. Hi Ben, Hope you are well. I am also struggling with my braking in the FSLabs, if you have time can you explain how you mapped both brakes to one pedal please? I’m having trouble doing it myself. Thanks, Jonathan
  6. Hello all, I’ve just purchased the Thrustmaster Airbus Throttle, I already have the joystick and it’s brilliant. My throttle is getting delivered this week. I mainly fly the FSLabs Airbus series aircraft, the Aerosoft A330 and the PMDG Boeings. I’m a little bit worried about setting the new throttle up with the non-Airbus aircraft. I have FSUIPC so I’m going to try and set them up through that. I was just wondering if anyone could offer any tips/advice for setting this throttle up with PMDG aircraft? I don’t always find FSUIPC the easiest program to navigate. Any tips / advice would be much appreciated. Many thanks, Jonathan.
  7. Hello, Thanks for getting back to me. I bought the PC from a company so I don’t have the required cables. I’m sure the shop would know what they are doing I hope. So if I need 3 8 pin connectors would you be able to find a link for the correct cables I need to purchase please? I am out of my depth with all this, I haven’t a clue what it all means. Would this PSU be able to run the new GPU and CPU with the correct cables is basically what I’m wanting to know or would I need a new PSU. Many thanks, Jonathan
  8. Hello all, I know very little about the insides of computers and building them. I am upgrading my Graphics Card to a 3090 24GB card and a new i9 CPU. I’ve found a computer store near to where I live who are going to undertake the work for me. The store have said for my new Graphics Card I need a good PSU with 3 8 pin connectors. I have spent the whole day trying to get a clear answer on whether my PSU can support the new graphics card but I’ve had no luck. The PSU I have currently is the Corsair RM850x 80 PLUS Gold 850W Would someone be able to tell me if this PSU has 3 8 pin connectors for my new GPU? The new graphics card I’m going to be installing is the MSI GeForce RTX-3090-GAMING-X-TRIO-24GB GDDR6x PCI-Express Graphics Card The new CPU I’m going to be installing is the Intel Core i9 9900K, S 1151, Coffee Lake Refresh, 8 Core, 16 Thread, 3.6GHz, 5.0 ghz Turbo Thanks for your time, Jonathan
  9. Hi TedK, I can confirm in the last week I just started having micro stutters. I’ve been trying to trouble shoot it for a few days now. It’s possible it could be due to a NVIDIA driver update. Where is the Shaders folder located? I might try and delete that like you mentioned. I do have two monitors and I clicked the black out desktop button and this did seem to stop the micro stutters yesterday when I did a test. Thanks, Jonathan
  10. Hi all, I've just purchased the SDG Cairo Airport as there was a P3D V4 installer available on SDG's website. I unfortunately have an elevation problem and the surrounding scenery looks horrible. I am using ORBX Vector and I've disabled HECA. Does anyone have any ideas on how to fix it? I read through a thread which briefly touched on the subject but it wasn't overly clear. Many thanks, Jonathan
  11. Hello all, I'm thinking of purchasing some rudder pedals for Prepar3D V4. With regards to setting them up I quite like steering the aircraft on the ground with my joystick by twisting it. Would this still be possible if I get rudder pedals? I think I’d struggle taxiing with the rudder pedals. Ideally I’d like to just leave my joystick configuration as it is and just use the pedals for braking and control of the rudder. Would that be possible? Many thanks, Jonathan
  12. Hello Nyxx, I love this combination, which clouds and sky textures are you using in Sky Force? Many thanks, Jonathan.
  13. Hello, I've been trying in vain to fix this issue and I'm still not getting anywhere. You can not physically change from a cockpit view to an outside view via key bindings. I have found a way that you can by bringing up the menu along the top and clicking "Views" "Change View" "Custom" "Outside (ChasePlane)". However, you are then unable to re enter the flight deck via key bindings. I've tried deleting key bindings, uninstalling and reinstalling and it's made no difference. I'm sorry if I seem a bit fed up it's just been a nightmare since updating the latest Hotfix, I was hoping to fly this weekend as I'm back at work on Monday but this is preventing me. Thanks, Jonathan
  14. Hello, thanks for the replies. I will try unbinding and rebinding and see if I get anywhere. I’m quite happy to wait for them to get back to me. I think I’m just desperate to get a flight in before being back at work on Monday haha. Thanks for the suggestions. Jonathan.
  15. Hello, thanks for the quick response. Yes I have. I did notice a problem like mine was known to them as in the latest release notes it said they’d fixed it. Thanks, Jonathan
  16. Hello, I’m just looking for a bit of advice really on how to fix and issue that I’m having with ChasePlane. Basically I installed the V4.5 Hotfix yesterday and now I’m unable to move to exterior camera views with my key bindings on ChasePlane. I’ve already asked for help in the relevant areas and tried uninstalling and reinstalling ChasePlane. I was really hoping to fly today and was hoping I could get it fixed. Does anyone have any ideas on how I might go about fixing it? Many Thanks, Jonathan
  17. Hello all, I’ve just updated to the latest Hotfix for P3D V4.5 and I’m having issues with changing from cockpit views to exterior views with ChasePlane. None of my key bindings will take me outside, they do however still work inside the cockpit. Does anybody have any ideas? Many thanks, Jonathan.
  18. Hello, Just purchased Environment Force, I’m using Tomato Shade and when I load up my sim the cockpit is a washed out grey colour. Does anyone have any ideas? Many thanks, Jonathan.
  19. Hello all, Also having this issue too, I have Edge as my default browser but IE11 is on the PC after clicking on TERMINAL CHARTS the Authenticating tab comes up and nothing happens then when I close it EFB states FAULT in yellow. Thanks, Jonathan Daley
  20. Hello all, I’ve recently watched a JustPlanes World Air Routes video on the EuroAtlantic 767 of a flight between Lisbon & Sao Tome. It was absolutely fantastic. I was just wondering if anyone knew if there was an good Sao Tome (FPST) scenery available anywhere? There is one mentioned on freewarescenery.com but the link doesn’t seem to be available anymore. Many thanks, Jonathan
  21. Hello, Just to update you all on the situation after the fresh install the problem persists. Far too long to load up with absolutely nothing installed. Tends to get stuck around 17% then I wait 10 minutes and kill it. Uninstalling again and going back to V4.1 as I still have a copy of that on my PC. I can’t understand what has done this, this time last week it was running like a dream. I should note that it loads up very fast to the scenario page but after that it’s all downhill. Many thanks, Jonathan.
  22. Hello Elaine, Many thanks for getting back to me. I tried the step 2 and 3 that you mentioned tonight and it did improve loading times, however I still felt they were too long for my system. I have decided therefore to uninstall and reinstall V4.3 following your excellent tutorial this time as I could possibly have omitted one of the five files you mentioned to delete. I think I only did four as I didn’t realise they were hidden in so many places. This time after I put each add on back into the Sim I’m going to test it by loading up a scenario to double check. Apologies for the delay in getting back to you, I finished work this morning but then had no electricity all day so I’m just getting started now. Thanks for your time, Jonathan.
  23. Hi Ekim, Thanks for the reply, yes that is the case. I have given up with it for now. I’ve been asking for help for days on the Prepar3D forum and clearly stated I had done all the debugging steps in my original post that they recommend only to be asked today whether I’d done the debugging steps. I appreciate they probably have to ask but I did state it in my original post ha-ha, so presently I am no further forward. I have all the files for V4.1 on my PC but not for V4.2. Can you roll back from V4.3 to V4.1 bearing in mind I have done a full install of V4.3? I am convinced the problem is V4.3 because I’ve read numerous posts by people experiencing similar issues out of the blue. I do appreciate all the comments and tips from everyone though, it all helps solve the puzzle. Thanks, Jonathan
  24. Thanks for getting back to me. I wonder what it is, I don’t have Barcelona but I’ve heard of a few people having issues. I think I’ll put everything back into the sim add on scenery etc so that it is ready for use. Do you think either Prepar3D or ORBX will issue a fix for this problem? Thanks, Jonathan.
  25. Hello all, Hope everyone is having a good weekend. I am having major issues with Prepar3D V4.3 at the moment. I started experiencing issues on Friday where P3D was taking a very long time to load up after starting a scenario. I did all the troubleshooting tips suggested to no avail so decided to re-install V4.3 onto a blank SSD. Unfortunately after the re-install the problem still persists. I had installed all my ORBX scenery so I deactivated it to see if that was the cause and it was still taking a very long time to load up with nothing but default scenery. I timed it and it took 40 minutes on one occasion. What I was wanting to know was if anyone else is experiencing these issues and if they knew how to rectify them. I have contacted Prepar3D over on their forums so hopefully they’ll be able to assist me soon. Thanks for your time, Jonathan
×
×
  • Create New...