Sign in to follow this  
saverio mangione

FS2CREW PMDG 777: nothing is working

Recommended Posts

Hi, there's something really strange which has been going on for some time now. I set up FS2CREW in such a way to have the first officer run his flows. Nothing is happening. Audio test is not working, if I raise up or down both captain's and/or FO's voice volume, after a while the audio stops working. I unistalled it several times by deleting everything (registry keys, folders and so on in order not to have any left traces of the program), but nothing, this issue still persists and is orribly annoying. FS2CREW for NGX is working fine, so it's not a problem of my videocard, as it was once suggested when the first issues appeared, but there must be something else behind. A few weeks ago the problem was just relating to a sudden cease of both captain's and first FO' voices, now it's also affecting the audio test and the flows which have been set up during the configuration process. This is driving me crazy and I simply would like to know if someone out there can help me out. Thanks a lot

 

Saverio

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Saverio,

 

As per our email conversation, try your headset in a different and re-run the voice training.

 

Did you also delete the FS2Crew 777 folder in AppData when you re-installed?

 

How are the flows not working?

 

Thanks,

Share this post


Link to post
Share on other sites

UPDATE:

 

We solved this:

 

How?

 

Remember for the PMDG to load properly -and not cause funny problems- the Trike must be the first plane visible on the Free Flight screen, never a 3rd party plane.

Share this post


Link to post
Share on other sites

UPDATE:

 

We solved this:

 

How?

 

Remember for the PMDG to load properly -and not cause funny problems- the Trike must be the first plane visible on the Free Flight screen, never a 3rd party plane.

Hi Brian,

 

thanks again for the big help and support! I knew that this is also a PMDG reccomendation but I had been doing so for quite a good time and nothing so strange had  ever happened. Anyway, starting with the Trike is not a problem at all. 

 

Thanks once again ... best support ever ... Ciao :-)

Share this post


Link to post
Share on other sites

Nothing working here either...  Cant listed the FO, i see its performing flows,  not responding voice at all, nor messages or anything...  reinstalled and nothing....   What do you mean with free flight PMDG first aircraft to be seen?    Never done that before and everything was working fine.....  definitely there is a bug around...

Have lastest version 3.4.22.19868   I cant get it to work..... 

Gee....

Share this post


Link to post
Share on other sites
13 hours ago, Raphael_Chacon said:

Nothing working here either...  Cant listed the FO, i see its performing flows,  not responding voice at all, nor messages or anything...  reinstalled and nothing....   What do you mean with free flight PMDG first aircraft to be seen?    Never done that before and everything was working fine.....  definitely there is a bug around...

Have lastest version 3.4.22.19868   I cant get it to work..... 

Gee....

 

When FSX loads, what do you see on the Free Flight menu / screen?

 

Share this post


Link to post
Share on other sites
15 hours ago, Raphael_Chacon said:

Nothing working here either...  Cant listed the FO, i see its performing flows,  not responding voice at all, nor messages or anything...  reinstalled and nothing....   What do you mean with free flight PMDG first aircraft to be seen?    Never done that before and everything was working fine.....  definitely there is a bug around...

Have lastest version 3.4.22.19868   I cant get it to work..... 

Gee....

when fsx  loads up  you  should have  the trike  loaded in the free  flight   screen in the middle

Share this post


Link to post
Share on other sites
6 hours ago, pete_auau said:

when fsx  loads up  you  should have  the trike  loaded in the free  flight   screen in the middle

I use P3D.....  but dont understand how to do it throught it....

BTW, i tryed the F2C tourbleshooting about sound, uninstalled and reinstalled both 737 and 777 software(see if something was wrong among shared files), and nothing works....

After installation of 3.4.22.19868  F2C is nor working....

Share this post


Link to post
Share on other sites

Send me a Support Ticket via: www.fs2crew.com

I'll help you via a remote desktop.

Cheers,

 

Share this post


Link to post
Share on other sites
17 hours ago, pete_auau said:

when fsx  loads up  you  should have  the trike  loaded in the free  flight   screen in the middle

I use P3D.....  but dont understand how to do it throught it....

BTW, i tryed the F2C tourbleshooting about sound, uninstalled and reinstalled both 737 and 777 software(see if something was wrong among shared files), and nothing works....

 

After installation of 3.4.22.19868  F2C for 777 is not working....

 

I can confirm that B737 version is working normally....

 

Okay, i will open a ticket...

Share this post


Link to post
Share on other sites

Solved by:

1-Dissabling 777 F2C

2-Unistalling 777 F2C (Made sure nothing left following F2C troubleshooting guide)

3-Rebooted pc

4-Reinstalled 777 F2C 3.1

5-Fly up to the sky!

Txs  :-)

Share this post


Link to post
Share on other sites

Glad  you got it sorted :biggrin:

It's possible your panel.cfg file was corrupt or your anti-virus program nuked a critical file.

 

Cheers,

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this