Jump to content

Sign in to follow this  
romoni

FSGenesis and installation problem

Recommended Posts

Hello!

 

I have a friend who has a problem with FSGenesih Europen mesh bundle pack. As he try to install it he get message like this:

 

"Could not create uninstall data folder: FSGDocs\Uninstall" and installer stops.

 

He asked this from FSGenesis support without any answere. He checked that Windows Register is ok and tryed to install a antivirus off.

 

He has Windows 7 and FS 9.1

 

Any idea?

 

Rolf Niemi
 


Rolf Niemi

Share this post


Link to post
Share on other sites

Make sure to run the installer from the right click menu item: "run as administrator", make sure UAC is off and Defender is off during installation.

 

DJ

Share this post


Link to post
Share on other sites

What folder are you trying to install into?

 

AFAIK FSGenesis products don't write anything to the Windows Registry and all the uninstaller does is a straightforward delete of the files that have been installed which, of course, you could do yourself.  So it doesn't matter if the uninstall data folder cannot be created - the mesh files themselves ought to be on your hard disk now.

 

Dijvid

Share this post


Link to post
Share on other sites

Try installing into a temporary folder somewhere, then just the move the files into the FS folders.


Graeme Butler

Share this post


Link to post
Share on other sites

If you can try installing this on another PC - perhaps a friend's.  If that works then the problem lies with your own PC or Windows.

Dijvid

Share this post


Link to post
Share on other sites

I even tried running the installer on a separate machine running Windows 10 and it still fails with the same error message

Share this post


Link to post
Share on other sites

Have you tried downloading the installer again just in case the first one has a problem?

Are you using Windows 10 on your own PC?  If so then .... Hm!!

Dijvid

Share this post


Link to post
Share on other sites
2 hours ago, kokelas1 said:

Yes, but dont work.

Is that  "Yes" meaning you have tried downloading the installer again or "Yes" meaning you are using Windows 10 on your PC?  Or perhaps it is "Yes" to both?!

Dijvid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,610.00 of $25,000.00 Donate Now
×
×
  • Create New...