Jump to content

Sign in to follow this  
OfficialLiovo

IRS & Display issues

Recommended Posts

Hello!
 
I recently bought the PMDG 737NGX, and I have been unable to start up from cold and dark. This is what I usually do:

Battery > Emergency Lights > Ground Power (fmc) > Ground Power Switch > IRS
 
When I try to align the IRS, I get alarms and lights. https://gyazo.com/70d60c23bfca79e434644d427776dbaf

 

The alarms don't usually stop, but when I eventually look down at my cockpit, I see this: http://bit.ly/2kPCxos

 

Next, onto the panels. I have tried many different ways of starting this NGX up from cold and dark, and on the ones where you use APU instead of a GPU, I don't get alarms but the IRS's still don't align. On all of them, I get the same thing as shown in the image above with the panels: the Captain's PFD, ND and the upper ECAS don't come on. 

 

Some help would be appreciated! 

 

Signed,

Jacob Passam

 

 

 




 

Share this post


Link to post
Share on other sites

suggest  to  start   by following the tutorial  that was  supplied,  if  you still got  the same  issues  than  repost  your  issues


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Hi,

Can you post a screenshot of you overhead?


Romain Roux

204800.pngACH1179.jpg

 

Avec l'avion, nous avons inventé la ligne droite.

St Exupéry, Terre des hommes.

Share this post


Link to post
Share on other sites

Hi,

 

That's what I suspected, your standby power switch is off. Look just above the ground power switch.
You must set it to AUTO (close the black guard and the switch will be on AUTO).


Romain Roux

204800.pngACH1179.jpg

 

Avec l'avion, nous avons inventé la ligne droite.

St Exupéry, Terre des hommes.

Share this post


Link to post
Share on other sites

Hi,

 

That's what I suspected, your standby power switch is off. Look just above the ground power switch.

You must set it to AUTO (close the black guard and the switch will be on AUTO).

 

Thanks! It's working now. I don't know what had switched that off. Your advice was helpful. <3

Share this post


Link to post
Share on other sites

I don't remember exactly but the cold and dark state panel could have it off when you load it.


Romain Roux

204800.pngACH1179.jpg

 

Avec l'avion, nous avons inventé la ligne droite.

St Exupéry, Terre des hommes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,590.00 of $25,000.00 Donate Now
×
×
  • Create New...