whamil77

B350I Landing Gear Indicator Lights

Recommended Posts

Has anyone solved the landing gear lights problem in the B350i?  The setup seems to be almost exactly the same as the B200, but it doesn't work at all in the 350.  I went through the gauges and did a run with a VARWATCHER file.  Everything seems OK except the lights don't work when the code says they're supposed to. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I guess there are at least 5 possible reasons no one has responded.

1.  Nobody else has the Carenado B350i.

2.  Folks have it but don't fly it.

3.  Nobody else is having this problem and don't know what to say.

4.  Everybody is having this problem and just don't care (gear handle's down so the gear must be down.)

5.  There is a solution so simple and obvious that nobody wants to embarrass me by having to explain what it is. :)  I'm a big boy.  I can take it. 

 

 

Share this post


Link to post
Share on other sites

Interesting.  So I guess the answer is #3.  It has never worked for me, even after a clean install.  Oh, well.....

Share this post


Link to post
Share on other sites

It is #4. 

It doesn't work. AFAIK problem seems to be in the material of the annunciator not supporting the textures. Unfortunately there would be no fix for that other than rebuilding the 3D VC model.

Tom

 

 

Share this post


Link to post
Share on other sites

Agreed, the gear down indication lights do not work. The red light in the handle sort of works, but the three green are missing. They do not even come on when you test them. 

Share this post


Link to post
Share on other sites
6 hours ago, taguilo said:

It is #4. 

It doesn't work. AFAIK problem seems to be in the material of the annunciator not supporting the textures. Unfortunately there would be no fix for that other than rebuilding the 3D VC model.

Tom

That's what I thought.  I can get the B200 lights to work in the B200, and I can get the 350i lights to work in the B200, but nothing works in the 350i.  Thanks for the clarification.  One would think it would be easy enough for Carenado to add the material and recompile the model.

 

 

Share this post


Link to post
Share on other sites

Looking at the C90 GTX pictures in their website, they do work in that panel. It looks to be the same panel as the 350i and some quirks like the ADF tuning on the radio itself can be fixed (thanks Bert). So if the panels are the same and the three green do work in the C90 GTX, why can we get them to work on our 350i ?

Share this post


Link to post
Share on other sites

There's nothing we can do as users. The material that holds all three lights does not have the reference texture mapped; different from what happens in the B200 and C90. 

Tom 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now