Zimmerbz

Imaginesim LaGuardia Issue

Recommended Posts

I bought this scenery and am having an issue.  After installation and after I load the sim and pick LGA, when the airport loads, I have huge towering "glacier like" blocks all over the place.  I've had this with some other airports from Flightbeam and I was able to disable it in FTX Vector settings.  However, LGA wasn't in the settings to choose.  Any ideas?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I should also mention that I get an error when loading P3d saying:

"Scenery.cfg error. Scenery Remote Directory Invalid.  Would you like like to unload this area?"

I'm not sure what to do about that or what to check.  I bought a few sceneries and all of them seemed to load correctly.  What do I need to do?  Unload or not unload?

Also, the Demo of LGA was fine. 

Share this post


Link to post

First and foremost let's get the remote directory invalid fixed first. What has happened I believe, and has happened to me with ImagineSim entries is the installer has placed the scenery in your scenery library but it does not have a path. What you must do is go into your scenery library and find where it has "Imagine Simulation - KLGA LaGuardia 2016 P3D V3.0" under the Scenery Area. And on the right side look under the Scenery Location and you'll probably see that it is blank. Highlight the line and click edit, here you can go find the path to the scenery and hit okay and that field should populate to the path to where youre scenery is installed.

In regards to the uneven terrain, I would first get the scenery unload error fixed first and see if that corrects the issue of that as well. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now