BLACKCLIP

Can't register forum Flight 1 Cessna Citation

Recommended Posts

Maybe anyone help me with my problem? I can't Register the forum mustang

When I try to be registered. i have messages "Registration Approval required. Please contact the foru, administration for more assistance "

administrators send to me references which can't help me with this problem in any way link1 and link2

I don't understand why having paid overall cost for the plane I face such technical support which doesn't help

my topic in official forum 

1) i go to link http://mustang.flight1.net/forumreg.htm

2) i enter my Certificate ID, and enter Forum Username (BUT HOW I HAVE USER ID IF I CANT REGISTER TTHIS FORUM?!?!?!?) 

3) i enter other user name and certificate.

4) i press (Submit) and :  "Your forum user name could not be located. Make sure you enter a correct forum user name and try again. You must already be registered in the Super 80 forum."

5) why writes me about a forum? (the Super 80 forum)

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

The Super 80 forums (Simforums) as I understand it is the primary forum for them if I remember correctly. The people at Flight1 are usually very responsive and receptive to inquiries. Have you sent the administrator there an e-mail with your problems? 

Share this post


Link to post

Flight1 no have e-mail and ticket system for support. It is necessary to write at forums(

For registration 80 forums i need have other order number and sertificate which I don't have.

Share this post


Link to post
6 minutes ago, ubersu said:

You must submit a ticket to Flight1 support here http://www.flight1.com/ticket.asp with your particulars to get this sorted out. They are the only folks who can help you.

DJ

  1. bad news for me. All links don't help me. Also impossiblt e create any ticket

uN5jVJu.png

Share this post


Link to post

That link does work - and it gives you the ticket creation page. If you cannot get to that page or create a ticket if you do, I suggest you 1) clear your browser cache and try again, or 2) use a different browser.

DJ

Share this post


Link to post
4 minutes ago, ubersu said:

That link does work - and it gives you the ticket creation page. If you cannot get to that page or create a ticket if you do, I suggest you 1) clear your browser cache and try again, or 2) use a different browser.

DJ

OMG "500 - Internal server error" appears when i try to "Create a new ticket. " I tried to do it from different browsers chrome and explorer. But working on my phone with safari..))

Share this post


Link to post

Can you not just go into the General Forum and post a message?  I don't think there's any security there.  You have to be a verified purchaser to get into the support forum.

Share this post


Link to post

The problem is solved. Technical support was registered for me. Thanks to all

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now