HondaJet

ChasePlane Spinning Out of Control

Recommended Posts

I have v0.1.638 and am on a 5 hour flight in PMDG 739.  About 1.5 hours in CP started rolling up and to the left and it can't be stopped. It is doing this on every preset I have made, both inside and outside.   I have all the Cinematic Mode sliders full Left but it still won't stop.  I was in the VC when it started.

If I go to an outside view it still is rolling up and to the left which I assume is not what the Cinematic mode is supposed to look like.  If I change the view it will go to the proper spot momentarily but then the roll up and to the left starts immediately again.

I need some help because I won't be able to land with this going on.  As soon as I change to a different preset it starts the roll immediately.

 

2nd Question is how do I take myself off the list for experimental updates?   I have had too many problems as those updates are pushed out since I joined that update process.

Thank you for some quick help to get the rolling to stop.

Jerry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Under preferences and application, just set the button to the left for experimental versions.

Share this post


Link to post
Share on other sites

if you get the rolling bug just close chaseplane and start it again and it should be fine.

i've also found that sometimes it only takes a few clicks of the reset button.. or to just open the chaseplane window on top of the ism.. and it stabilizes in the sim. not really sure why.

interestingly i haven't seen that bug so much in recent versions although i had it quite a bit a few weeks ago.

cheers! -andy crosby

Share this post


Link to post
Share on other sites

Andy, I did try closing CP and restart but that did not do it.   Just now I decided to unplug my Xbox controller.  That stopped the problem for now.

Thanks Mike for pointing me to the place to turn off experimental updates.

Jerry

Share this post


Link to post
Share on other sites
3 hours ago, HondaJet said:

Andy, I did try closing CP and restart but that did not do it.   Just now I decided to unplug my Xbox controller.  That stopped the problem for now.

Thanks Mike for pointing me to the place to turn off experimental updates.

Jerry

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now