Sign in to follow this  
ronnay

FSX blurry scenery

Recommended Posts

Hello,

(im new here so im not shure if this is the correct topic)

Im having a problem with  my FSX scenery. my scenery is blurred up at a distance. is there a way to solve this? im using GEX Europe as a scenery texture addon 2 flytampa airports.

 

My specs are:

Intel I7 7700K 4.2 GHZ

Nvidia Gforce 1060 6gb

memory 16GB

 

this is my FSX.cfq folder

[SOUND]
AmbientUIMusicVolume=-6.000000
SOUND_FADER1=0.500000
SOUND_FADER2=0.500000
SOUND_FADER3=0.500000
SOUND_FADER4=0.500000
AmbientUIMusic=FSX01
SOUND=1
SOUND_QUALITY=2
SOUND_LOD=0
UISound=1
AmbientUI=1
PrimaryDevice={00000000-0000-0000-0000-000000000000}
VoiceDevice={00000000-0000-0000-0000-000000000000}
[Display]
ChangeTime=4.000000
TransitionTime=4.000000
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=True
BLOOM_EFFECTS=0
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=120
UPPER_FRAMERATE_LIMIT=30
WideViewAspect=False
[Main]
User Objects=Airplane, Helicopter
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
Maximized=2
Location=402,43,1442,822,\\.\DISPLAY1
HideMenuNormal=0
HideMenuFullscreen=1
ProcSpeed=7764
PerfBucket=7
[PANELS]
IMAGE_QUALITY=1
DEFAULT_VIEW=0
QUICKTIPS=0
PANEL_OPACITY=100
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=0
[Weather]
WindshieldPrecipitationEffects=1
MinGustTime=10

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check out the AVSIM FSX Configuration Guide for proper settings (see link in my signature).

You indicated WideViewAspect=False (most monitors today are wide screen so I would change this to True).

Make sure you have the highmemfix=1 in the Graphics section (see AVSIM FSX Configuration Guide).

The blurries are usually caused by high settings both in the fsx.cfg and in the display driver settings.  But low settings can cause it too.  See AVSIM FSX Configuration Guide.

Best regards,

Jim

Share this post


Link to post
Share on other sites

If it's just in the distance it may very well be normal. FSX only loads sharp textures up to a certain distance. Controlled by LOD_Radius in the config. Highest default is 4.5. You may also want to look at your zoom settings. Zooming out generally helps.

It's hard to recommend anything without a screeshot. How blurry? Inside or outside the aircraft? Zoomed in or zoomed out? etc.

Also if you're running FSX-SE you don't need the Highmemfix=1 tweak. Only the box version needs it. But otherwise, like Jim said, the Avsim guide is an excellent tweak guide

Share this post


Link to post
Share on other sites

Things get in the distance blurry and sometime I See a black box on my scenery thing. 

Share this post


Link to post
Share on other sites

That means your settings are really high as your computer cannot render the object.

Share this post


Link to post
Share on other sites

hi, when im in full screen in fsx and then press the button to make a smaller screen, i lose all of my terxtures. for example, my plane is gone and only see floating windows for example. also with GSX, there is no tractor pulling the luggage carts. i only see the wheals and the man sitting on the tractor. what is this for a problem? i bought a great/expensive computer so thats not the problem i gues/hope

Share this post


Link to post
Share on other sites
30 minutes ago, ronnay said:

i bought a great/expensive computer so thats not the problem i gues/hope

Your computer is pretty high spec so that really should not be the problem.

As others have suggested, you should start by turning your settings down and I would recommend doing a test flight the with a slowish default aircraft (as flying fast can also lead to some texture blurring) to see if everything looks ok. Then, using the Avsim Configuration Guide as Jim suggested, gradually increase any settings you wish to change, ideally repeating the test flight each time to check that the visuals are still ok, bearing in mind that some blurring of distant textures is to be expected.

Bill

Share this post


Link to post
Share on other sites

thank you all for youre help! my scenery isnt blurry anymore. altho have a new problem with GSX.. (see my other post) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this