Sign in to follow this  
Dragonmount

Anyone had trouble with audio using FS Labs A320x?

Recommended Posts

I don't know if it's this, or if it's something else but the two times I've used the A320 with RC4 there's been all sorts of weird audio glitches.  I also use Steves DX10 fixer, so it may have something to do with that, as I said, I don't know, those are the two most recent things I've added to FSX, before these two RC4 audio worked fine. Sometimes it won't play and I'll have to mute FSX in order to hear RC4, then others I'll have to unmute it. There are also random glitches in the sound, that sometimes makes it staticy and the random drop out and back in. It's kind of annoying I'd like to know if either directx fixer or the A320 is to blame. Or if it's something else? Thanks in advance!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

RC4 plays through the wav mixer of Win. It does not play via DX. In FSX you can lower in its dedicated audio mixer the sliders leaving the Win wav mixer slider higher to have RC dominate FSX audio.

If you go to the RC audio/voices tab without FS running you can click the speaker icon or each voice to play. See how those sound.

In a windows CMD window type dxdiag.exe to run a basic driver test. Look in the audio tab results.

Finally look into your card drivers and apps for diagnostic tools. It might be via the Control Panel. Getting to the audio device panel you can select the device, click test, and let it do its thing. There is also a setting to let an app get exclusive control of that device.

If you have selected 7.1 audio for the device, try setting stereo on it so it is not synthesizing 7.1 audio. FS and RC are stereo and mono.

See what happens and note your original settings before changing.

 

 

Share this post


Link to post
Share on other sites

Hi,

I have used RC with FSLabs Airbus since release in both FSX-SE and P3D without any problems at all.

It would appear that you may have a particular problem within your set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this