Recommended Posts

Is there a way to reduce the volume of the FO's voice without reducing the whole FSX sound? My FO volume is currently to loud compared with the rest of the aircraft environment. 

Thanks, 

Stuart

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

6 minutes ago, STUART_H said:

Is there a way to reduce the volume of the FO's voice without reducing the whole FSX sound? My FO volume is currently to loud compared with the rest of the aircraft environment. 

Thanks, 

Stuart

Hi Stuart. Blimey, that's the opposite of my grumbles today. I was flying the A2A Comanche and couldn't darn well hear anything from MCE or Rc4...but may be an old age "deaf old coote" thing:-):-)

Tried the volume slider in the GUI, or the windows master volume mixer for MCE?

Cheers.

David

Share this post


Link to post
Share on other sites

David, did you leave your earplugs in after your walk around inspection?  Or did you forget your hearing aid! 

😀😀😀

I wasn't sure whether the volume slider in the GUI relates to my voice via the mic or the FO. I didn't really want to amend the whole MCE volume via the Windows mixer, as the ATC volume is fine just wanted to tone down the FO. 

Cheers, 

Stuart

Share this post


Link to post
Share on other sites
6 hours ago, STUART_H said:

Is there a way to reduce the volume of the FO's voice without reducing the whole FSX sound? My FO volume is currently to loud compared with the rest of the aircraft environment. 

Thanks, 

Stuart

I too am having the same problem since I updated.

Share this post


Link to post
Share on other sites
10 hours ago, STUART_H said:

David, did you leave your earplugs in after your walk around inspection?  Or did you forget your hearing aid! 

😀😀😀

I wasn't sure whether the volume slider in the GUI relates to my voice via the mic or the FO. I didn't really want to amend the whole MCE volume via the Windows mixer, as the ATC volume is fine just wanted to tone down the FO. 

Cheers, 

Stuart

As far as I know the GUI volume mixer is for the FO.

But since I am a bit deaf from those Turbo Union afterburners an me not wearing my ear defenders....I need everything loud anyway!:-):-):-)

Regards

David.

Share this post


Link to post
Share on other sites

After having multiple problems and pretty much resetting MCE, the volume is now back to where it was prior to the update and all is well.

Share this post


Link to post
Share on other sites

I seemed to be having various issues this afternoon; MCE not hearing my commands, etc.  So I reset to factory settings and ran the wizard... Still no change. 

Then realised that my mic on my headphones had been inadvertantly muted! Doh! 

Anyway having un-muted the mic and turned up FSX volumes, adjusted down the volume in the MCE GUI, I am now able to turn down the headphone volume to an acceptable level. Not sure whether the factory reset and rerunning the wizard etc helped, but at least volumes are better now. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now