rwng78

Pmdg 737 activation issues no vc and black gauges

Recommended Posts

Hello, 

I was wondering if anyone could help out with activation of my pmdg 737ngx activation. I have had an issue with it for a couple days. Pmdg sent a stand alone activation software installed in my root and ran my key with nothing I bought the 737 in 2015 and since updating recently it's been the "no fan blade" graphic on all models and all the gauges are black and vc is unusable ... thanks 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

30 minutes ago, rwng78 said:

I was wondering if anyone could help out with activation of my pmdg 737ngx activation. I have had an issue with it for a couple days. Pmdg sent a stand alone activation software installed in my root and ran my key with nothing I bought the 737 in 2015 and since updating recently it's been the "no fan blade" graphic on all models and all the gauges are black and vc is unusable ... thanks 

What is the default aircraft in the sim?

Share this post


Link to post
Share on other sites
17 minutes ago, rwng78 said:

The trike on start up scene.... if that's what you're r wondering 

What kind of anti-virus program are you running?

Share this post


Link to post
Share on other sites

Nothing .. have defender and fire wall for windows but they are off with UAC off / notifications 0 .. sucks I'm scratching my head 

Share this post


Link to post
Share on other sites
20 minutes ago, rwng78 said:

Nothing .. have defender and fire wall for windows but they are off with UAC off / notifications 0 .. sucks I'm scratching my head 

What has changed on your system since 2015? I know that's a long time, but if it was working when you bought it and has since stopped, something has to have changed, and it's not the code the NGX uses.

Share this post


Link to post
Share on other sites

Hey nothing that I can think of I was running it without issue about 4 months ago.. then my ops center stopped working ... the only thing I can think of is that Ryan from pmdg sent me a stand alone ops center to install i did recently .. I tried to unistall pmdg through the installer package prior did the ops center then reinstalled the NGX .

Share this post


Link to post
Share on other sites
19 hours ago, rwng78 said:

Hey nothing that I can think of I was running it without issue about 4 months ago.. then my ops center stopped working ... the only thing I can think of is that Ryan from pmdg sent me a stand alone ops center to install i did recently .. I tried to unistall pmdg through the installer package prior did the ops center then reinstalled the NGX .

This doesn't sound right at all.

  1. Programs don't suddenly stop working unless something on your system changed. If the OC suddenly stopped working, something on your system changed to cause that.
  2. There's no such thing as a standalone OC. It's a fully self-contained program. While it gets installed with our products, it is not dependent on them.
  3. Uninstalls should be done via the control panel. Can you explain the last bit for me? I don't quite follow what you're trying to say in the last sentence.

Share this post


Link to post
Share on other sites

Yes nothing on my pc has changed other than the windows issued updates. And pin pointing that date will be next to impossible, and don't know how that would affect my sim and addons on a separate drive. You said "our" products do you work with pmdg? Because I have two tickets one resolved by Ryan for the ops center (he sent me a personal copy zip file of his OC. As far as the installs and reinstalls, I have unistalled the aircraft with the application as was explained in the "read me", and I deleted all files (i.e. The stand alone zip sent by Ryan) then opened the app again to reinstall with no problem but no activation still .. next was to put the seperate activation software pmdg sent into my root file and run that ... andddd still no success .. my op system has not changed and no recent updates.. I'm still so lost 

Share this post


Link to post
Share on other sites

Brian.  Yes, Kyle Rodgers does work for PMDG as indicated in his signature (ignoring the pigeonworks pun).  I recommend that since you are already working with Ryan via product support you continue to use that channel for all communications regarding your problem.  Poor Kyle has no knowledge of what has already transpired between Ryan and you without doing research and why drag him into your already on going session with Ryan??  Keep it simple.

Share this post


Link to post
Share on other sites

I worked with Ryan on a closed ticket a couple days prior that's why I don't follow up ... I have a new ticket with support and had one response not sure who giving the activation software (didn't help) and Still waiting ..  so i simultaneously posted here. I am posting and replying mobily which doesn't show me signatures sorry Kyle I can not see them .. 

Share this post


Link to post
Share on other sites

hey kyle i hope i didnt upset you but i was working with both ofyou and was asking the community as well to try and resolve this as quickly as possible 

Share this post


Link to post
Share on other sites
15 hours ago, rwng78 said:

hey kyle i hope i didnt upset you but i was working with both ofyou and was asking the community as well to try and resolve this as quickly as possible 

Not offended. I just haven't popped into this thread (one of the many reasons we use the support portal for official support). Glad Ryan has been helping you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now