Sign in to follow this  
Ron

radio stack in all sim including add-on planes

Recommended Posts

I have no figures in radio stack panels

have tried checking fonts with no results.

would appreciate any help,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Avionics and battery switched on?  I usually like to start with the easiest thing first!:dry:

  • Upvote 1

Share this post


Link to post
Share on other sites

Yes to question.

I should have stated that this started when I when to Win10 creative upgrade.

Share this post


Link to post
Share on other sites
10 minutes ago, Ron said:

Yes to question.

I should have stated that this started when I when to Win10 creative upgrade.

I have heard a couple of folks saying that the Win10 creative upgrade has caused them big problems!

Share this post


Link to post
Share on other sites

There is quite a rumble across the Internet about problems with the latest creator update. Try rolling back to an earlier version or abandon it until the problem is corrected. 

Share this post


Link to post
Share on other sites

would like to report the newest update kb4016240 has repair the problem.

tks for those who replied

Share this post


Link to post
Share on other sites
On 28 April 2017 at 2:05 PM, charliearon said:

I have heard a couple of folks saying that the Win10 creative upgrade has caused them big problems!

But for most, me included, it doesn't seem to have caused any issues at all. The only thing that caught me a little off guard was that it set all of my NVIDIA Control Panel/Profile Inspector settings back to default. The upside is that, with some minor changes, I've seen a significant increase in FPS in FSX! If you're worried about moving to the Creators Update, I'd say don't. Almost every update to just about any piece of software causes someone, somewhere a problem - nothing is 100% compatible.

Share this post


Link to post
Share on other sites

The upgrade mentioned above only lasted for a short period.

I'm back to original problem of no figures in all radio stacks, fsx , fs9, and fsxse.

Curious if anyone has the same problem and how it was resolved

Share this post


Link to post
Share on other sites
On 08/05/2017 at 1:09 PM, Ron said:

Curious if anyone has the same problem and how it was resolved

See this post for suggestions:

 

Share this post


Link to post
Share on other sites

tks to littlewill glassga does work,  but I must be doing something wrong because

I have to reinstall each time I use the flight sims

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this