darren46

low start vas/ age old ooms

Recommended Posts

my rig is Gigabyte z170 mb

intel i56600k clocked to 4.0ghz

8gb of ram

GeForce gtx 1060 3gb

1 tb hd

250gb ssd for fsx

Hi all wondering if someone can help I am having trouble with vas allocation I'm running fsx on windows 10 64 with a separate 250gb ssd drive for fsx and a 1tb main drive for os and everything else however I'm now getting seriousomms I cannot fly from uk200 jersey to uk2000 Birmingham with pmdg  ngx 737 without the dreaded out of memory when decending into Birmingham I admit I have a large addon index however with scenery editor I turn off everything and only have egjj on egbb on and England orbx on. ive used a vas monitor and I noticed that when I loaded the flight it was staring with only about 1.7 gig vas ive downloaded ntcore 4gb patch with this it starts at 3gb vas with a default aircraft but then drops to just below 2gb when I select the ngx 737 surly with all other addons off I should get a better performance than this, I should point out my fsx is delux version with acceleration I only have a couple of fsx cfg tweeks the highmem=1 and affinity mask I hope there is enough info here sorry but I'm not very techy.

Thanks Darren  

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You're running a 64-bit OS and FSX Accel already has the code to utilize 4GB, so the ntcore patch isn't going to do anything for you.  

If the two airports are using any photo scenery than all of that gets loaded, not just the departure airport.  That's going to affect your initial VAS.

So, you're going to need to take a look at your Graphics settings.  If they are at Orbx recommended levels you may want to back them down a bit.  Also drop some of the fancy options, like see own aircraft, ground shadows, etc..

Ernie

 

Share this post


Link to post
Share on other sites

FTX England is a big resource on VAS so I suggest removing this if flying PMDG 737 into/out of UK airports.

Edited by sidfadc
Disable it through the scenery editor. Before the unified LC upgrade by Orbx you could do this in FTX Central but not anymore.

Share this post


Link to post
Share on other sites

You may want to take a look at your graphics driver too. I had OOMs on several flights lately (P3D not FSX) and fixed it by downloading and installing the latest driver which is 382.05. There was talk about a VAS leak on certain Nvidia drivers.

Share this post


Link to post
Share on other sites

hi guys thanks for the replies I will try your recommendations and post back the one thing that bothers me is that I thought that on a 64 bit system fsx uses all 4 gb of vas but when I start up it is no where near that.

regards

Darren

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now