newtie

XtremeLabs Lear 25

Recommended Posts

Hi all-

Anyone got this working in V4?

Thanks,

Mark

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

It works but on my system is crushes my fps.  All I did was point the installer to v4 install.

Share this post


Link to post

Hi Ryan-

Do you have OptimizeParts=1?

 

Mark

Share this post


Link to post

No but you can't with this plane as it creates artifacts.  What you can do (and I run in P3d v3) is to install the FSX model instead.  You'll miss out on a few animations but everything works fine to me.  So maybe I'll install the FSX version.  Honestly I'm not going to be installing much at all - I can tell v4 is a lot tougher on my dated machine.  It maxes my GPU (GTX970) and my 2500K at 4GHz is struggling hehe.

 

edit:  I take that back!  optimize parts is already enabled.  And the plane loaded ok weird.  But yeah, the fps are like half the dino F35.

Share this post


Link to post

I went to the FSX version due to the artifact issue.

I'll try this when I get home tonight and see how it goes.

 

Thanks,

Mark

Share this post


Link to post
5 hours ago, ryanbatcund said:

No but you can't with this plane as it creates artifacts.  What you can do (and I run in P3d v3) is to install the FSX model instead.  You'll miss out on a few animations but everything works fine to me.  So maybe I'll install the FSX version.  Honestly I'm not going to be installing much at all - I can tell v4 is a lot tougher on my dated machine.  It maxes my GPU (GTX970) and my 2500K at 4GHz is struggling hehe.

 

edit:  I take that back!  optimize parts is already enabled.  And the plane loaded ok weird.  But yeah, the fps are like half the dino F35.

Ryan- turn FXAA off and 2xSSAA on

That should bring back the VC frame rate.

 

Cheers,

Mark

Share this post


Link to post

Hi Ryan,

I was using it in one of the recent beta's & it performed quite well although I did have to turn optimized parts off. Switch sounds also were an issue & not working.

The rest of it seemed OK.

Did you install the P3D version with no artifacts & sound issues? If so I'll have to try it again.

I also have a GTX970 which seems to run quite well, have recently updated the CPU to a 7700K & 16Gb 3200 Ram & the sim runs really sweet even with heavy cloud themes. I'd suggest upgrade those first if the budget is tight.

Looks like the new version of the L25 isn't too far off with heaps of improvements so it will be interesting to see how it goes in V4.

Share this post


Link to post

I spoke with Alain. ~2 weeks on the update so that good news.

 

Mark

Share this post


Link to post
1 hour ago, newtie said:

I spoke with Alain. ~2 weeks on the update so that good news.

 

Mark

I have too Mark, & gave him a run down on what I found wasn't working in V4 at the time.

Are you able to run the P3D version without issues?

As I mentioned earlier I'm yet to try it in the release version of v4.

Will try it tonight though.

Share this post


Link to post

I found that the P3D version will work in P3D v4 provided I set the OPTIMIZED_PARTS to false (0).

Sound worked and everything I tried worked just fine.

Yeah, the frame rate was quite variable; I saw 24-38 in a flight around Dallas. Still, it was nice to have a payware aircraft to fly in version 4. The included aircraft, for example, generally only vary by 1 or 2 FPS. Too much new stuff to make make a definitive statement beyond 'it works'.

Share this post


Link to post

Hi Richard,

Did you have switch sounds?

 

 

 

Share this post


Link to post

See, your 3570 is only 1 generation newer than my SB, but your 980 is a far stronger card (I guess lol) than my 970 (350 USD 3 yrs ago!! grrr).  24-38 is pretty good I think.  I always shoot for 30.  I've got lots more tinkering to do.  AND let's not forget LM will release periodic updates and I'm sure some will include small performance increases.

Share this post


Link to post
3 hours ago, Rossco said:

I have too Mark, & gave him a run down on what I found wasn't working in V4 at the time.

Are you able to run the P3D version without issues?

As I mentioned earlier I'm yet to try it in the release version of v4.

Will try it tonight though.

The FSX version works fine with OptimzeParts=1 and no more than 2xSSAA. Anything higher will halve VC frame rates. Solid 30 inboard and outboard so no complaints. Missing some switch flip sounds but that's not a deal breaker for me.

Nice to have it working in V4. It's the only AC I fly these days. Going to invest in the  Milviz Beaver soon as it too has the ultra realism that for me makes it all worthwhile.

Cheers,

Mark

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now