Jump to content

Sign in to follow this  
Bobsk8

Northern Rockies KFCA airport ramp problem

Recommended Posts

Seems like everything at KFCA in the Northern Rocky FTX puts the aircraft undergound, by about 15 feet. All I can see is the top of the tail in fixed wing or top of rotor head in Copter. If I launch on the runway, everything is OK. This also applies to KGPI which is the new code for this airport. I am using P3D version 3.4 and have a;; the NA Orbx FTX regions and this is the first time I have had a problem. Wondering if anyone else has seen this issue. 


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post

I don't recall seeing this before in 3.4, and I've just checked in v4. The airport lookds good here, do you have Vector installed as well? I found vector to be more trouble than it's worth.


i7-8700K, 16gb DDR4 3200,  GTX1080Ti, Win 10, P3d V5x

Share this post


Link to post

Yes, it's there in P3Dv4.

Looked thru my P3Dv3.4 installation in the Vector\FTX_VECTOR_AEC directory and I don't have an AEC file for either KFCA or KGPI so I can't tell if this has always been a problem. Never flew into either of these airports.


-Jay

Share this post


Link to post

I don't have vector, and the only thing i have is UTX USA, but I haven't had any issue with all the other NA FTX regions . 


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post
54 minutes ago, Twenty6 said:

Yes, it's there in P3Dv4.

Looked thru my P3Dv3.4 installation in the Vector\FTX_VECTOR_AEC directory and I don't have an AEC file for either KFCA or KGPI so I can't tell if this has always been a problem. Never flew into either of these airports.

When you say "It's there" , do you mean you see the same problem or you don't see any issue? 


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post

Have you looked in UTX to see if it has it's own altitude correction files for KGPI/KFCA? I don't have mine installed to V4 yet to check.

 


i7-8700K, 16gb DDR4 3200,  GTX1080Ti, Win 10, P3d V5x

Share this post


Link to post
1 hour ago, Dave_YVR said:

Have you looked in UTX to see if it has it's own altitude correction files for KGPI/KFCA? I don't have mine installed to V4 yet to check.

 

I have no idea how to do that.  


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post

a tool i like to use is the simple airport scanner:  http://www.scruffyduck.org/simple-airport-scanner/4584282795

from the ade guys, its free

99% of the time i have weird elevation problems at addon airports it's because of duplicate sceneries that i didn't remember about, often vector stuff (the elevation corrector does not always find them ..). and mytraffic6 bgl files are also a big source of shenanigans...for a lot of these you can just rename the unwanted files to something like KFSA_somethingorother.bgl.OFF and see if it solves the issue..

edit: perhaps one other thing to check is orbx generally suggests 5m mesh resolution, i know at KMRY for example the elevations will be wrong if you have 1m set.

good luck!

cheers,-andy crosby

Share this post


Link to post
1 hour ago, spesimen said:

a tool i like to use is the simple airport scanner:  http://www.scruffyduck.org/simple-airport-scanner/4584282795

from the ade guys, its free

99% of the time i have weird elevation problems at addon airports it's because of duplicate sceneries that i didn't remember about, often vector stuff (the elevation corrector does not always find them ..). and mytraffic6 bgl files are also a big source of shenanigans...for a lot of these you can just rename the unwanted files to something like KFSA_somethingorother.bgl.OFF and see if it solves the issue..

edit: perhaps one other thing to check is orbx generally suggests 5m mesh resolution, i know at KMRY for example the elevations will be wrong if you have 1m set.

good luck!

cheers,-andy crosby

Got it set a 5mm, and found  bgls for that airport in My Traffic, deactivated it and same problem. . 


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post
25 minutes ago, Bobsk8 said:

Got it set a 5mm, and couldn't find any bgls for that airport in My Traffic. 

mine shows one called BGR2_KFCA.BGL

interestingly, i don't have it disabled.. and don't see troubles at the airport either haha! maybe the scenery order matters in this case or something..

i dunno, hopefully that scanner tool can show which bgl is conflicting..

cheers,-andy crosby

Share this post


Link to post
1 hour ago, spesimen said:

mine shows one called BGR2_KFCA.BGL

interestingly, i don't have it disabled.. and don't see troubles at the airport either haha! maybe the scenery order matters in this case or something..

i dunno, hopefully that scanner tool can show which bgl is conflicting..

cheers,-andy crosby

Yes, I found that one when I ran the scanner the second time. I disabled it, and same problem. I posted on the Orbx forum so I will see what they come up with. 

 


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post

I believe I found the problem. I did a search as Orbx support  suggested and came up with 3 files for KFCA . One of the files was named ADE_FTX_NRM_KFCA_elevation adjustment.BGL It was located in P3DV3/scenery/world/scenery It was dated 5/13/2010     The "elevation adjustment" goi my attention so I decided to put passive on the end of the file.  I reloaded KFCA and now my aircraft is the correct place on the ramp sitting on it's landing gear on top of the pavement.:biggrin:


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post

Can't believe this, but today I decided to fly out of KGPI and ran into this same issue again. Then I noticed that KFCA and KGPI share the same airport name in P3D. ( Glacier Park). I then found my old  post and looked at the previous terrain file I mentioned in the above post, and it was still parked passive, but right about it was the exact same file without the passive marking. Somehow, some update and replaced the file passive with an active file, and the terrain issue returned.  I marked the new file passive, and now everything is back to normal 

 

 


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,540.00 of $25,000.00 Donate Now
×
×
  • Create New...