Sign in to follow this  
captain420

When manually adding scenery in P3D v4 it crashes

Recommended Posts

I am trying to add some of my old scenery from P3D v3 by manually going to the World > Scenery Library menu. However after I locate the scenery and click add, it goes to the black screen and then eventually crashes. The scenery seems to be working fine once I load P3D back up though. Any idea why it keeps crashing when I add scenery this way?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

look at the error logs generated for clues. Should be somewhere in your p3d folder

Share this post


Link to post

This should be a bug for the moment. I have submitted that on LM and FSDreamteam forums and other users have seen it too. A user in the last posts have found something interesting, that it has to do with the add-ons.xml . Hope LM sees that an fixed that. The good news is that the entries are saved even if it  crashes, so you can still add sceneries the old way if you want to.

http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=124893

 

  • Upvote 2

Share this post


Link to post

Be careful adding make sure you back up your scenery cfg every now and then...i have the same crash when adding...so i added 8-10 at a time with no post crash issues.

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this