PaulFWatts

Unable to install update to PMDG Operations Center

Recommended Posts

I have recently installed the 747 for P3D v4 and it is running correctly.

However the Operations Centre has a notification that there is an update available however every time I try to install the update it doesn't update.

Have also tried to used the stand alone updater but that comes up with "Connecting to Server" and then exits to the desktop without doing an update.

I'm unable to choose my 747 v4 in the Operations Centre as I'm presuming it requires the update that I can't install.

I've tried all the suggestions including deleting all the files in the Operations Centre folder except the stand alone updater (after backing up first) and uninstalling and reinstalling the 747. No joy unfortunately.

All help appreciated.

Paul Watts

Licensed for 747, 777, 737,  (with expansion packs)

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, PaulFWatts said:

I've tried all the suggestions including deleting all the files in the Operations Centre folder except the stand alone updater (after backing up first) and uninstalling and reinstalling the 747. No joy unfortunately.

You running the OC or the OC updater as an admin? Additionally, you may want to have a look at your virus scanner on your comp and tell it to leave both the OC and the OC updater alone.

Share this post


Link to post
Share on other sites

Yes, running as an Admin and have the PMDG Operations Center folder excluded from Windows Defender

 

Share this post


Link to post
Share on other sites
35 minutes ago, PaulFWatts said:

Yes, running as an Admin and have the PMDG Operations Center folder excluded from Windows Defender

 

Can you access our main website at www.precisionmanuals.com?

Share this post


Link to post
Share on other sites

I've confirmed that I can access your main web site in Internet Explorer (Edge)

I've uninstalled all PMDG aircraft from P3D v3 and v4 and cleaned out the PMDG related folders.

Also deleted PMDG Operations Center folder in Programs86

Reinstalled the 747 just for v4

It created new PMDG Operations Center folder in Programs86 with just the updater and the manual in it.

Run updater as admin (with firewall and defender off) and it does the same thing. Splash screen comes up saying connecting to server then just exits to the desktop. Can't see any log file . Also confirmed TLS 1.2 is ticked as saw other had this problem.

Start to pull my hair out on this one now.

Running Windows10 64bit all latest patches

 

Share this post


Link to post
Share on other sites

same here. update for oc itself worked ok.

for 747 v3 + v4 it does not update.

 

disregard:

after rebooting my pc the updates for 747v3+v4 were both completed ok

Share this post


Link to post
Share on other sites

Paul,

There should be log file for the updater in C:\Users\<your account name>\AppData\Roaming\PMDG Operations Center - attach that to a support ticket for us.

Share this post


Link to post
Share on other sites

I checked the log file and date was 30/03/17 and looked like it had been produced some time ago.

 

After leaving everything for a few hours and then trying again it started working. Despite nothing being changed.

This is after multiple attempts and a number of reboots previously.

It seemed to update everything fine and can now run the operations centre and managed to download some liveries.

However it said there was an updated for the 747 in the notifications centre but when trying to install it just flashes up and doesn't download anything. This happened a few times and now there is nothing in the notification centre however when I look at the version it says it can't determine the current version.

I'll try again tomorrow and hopefully it sorts itself out

Share this post


Link to post
Share on other sites

Hello it happens exactly the same thing, have managed to have the information
For the operation center to work?

thank you very much
Pierre Galarneau

Share this post


Link to post
Share on other sites

I have the same problem, except I don't have the operations center at all, although I do have the updater. Tried a complete uninstall, and fresh install of everything on Windows 7 (did this twice), tried disabling AV and Firewall, and I don't even have the "C:\Users\<your account name>\AppData\Roaming\PMDG Operations Center" folder. I created it manually, still nothing.

 Andy Marrs

Share this post


Link to post
Share on other sites

I have the same problem,

Win10 + P3Dv4 + PMDG_747-400_QOTSII_P3D + PMDG_777_200LRF_P3D

ungetting log-file in C:\Users\<your account name>\AppData\Roaming\PMDG Operations Center

why??

Share this post


Link to post
Share on other sites
2 hours ago, jr8fmf said:

I have the same problem,

Win10 + P3Dv4 + PMDG_747-400_QOTSII_P3D + PMDG_777_200LRF_P3D

ungetting log-file in C:\Users\<your account name>\AppData\Roaming\PMDG Operations Center

why??

Real names, first and last on the forum please as per the regulations. Also replying to a 5 month old post does not offer any help. It is better to open a new topic explaining exactly what the issue is. If you want to get official help from us then you should open a ticket using the link on my signature as this is a user to user forum

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now