olspsd08

Operations Center issue

Recommended Posts

Good day, 
I have searched the forums before i came here. I downloaded both the 747 and the 777-2 for V4 and it wont show on my start menu which has all the listed programs on the pc which has done since i first purchased all PMDG products. Yesterday, i installed the 747 and today when i installed the 777, the ops center didn't show an install of the 747 just the 777. It shows else where on my pc i.e Sim objects airplanes, misc programdata etc that i have it installed but normally shows on the start menu. Numerous installs with AV off and admin aren't doing anything. I apologize for coming to you with this because you all have so much going on bringing us great products and i am sincerely grateful.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Olisa:

Did you first uninstall the 747 before downloading and installing the new one.

the same for the 777?

Roberto

Share this post


Link to post
Share on other sites

The most important thing is to check if it is actually installed  in c:\program files(x86)\PMDG Operations Center

If it is you can then just create a shortcut on your desktop, on my side I've installed them both and have absolutely 0 issue.

Share this post


Link to post
Share on other sites

It is (was, have done a clean uninstall). I am going to try and reinstall everything from zero including P3Dv4. It's just that this is the first time this has happened. 

Share this post


Link to post
Share on other sites

I just re-installed it. I haven't gotten the Operations Center in my Start Menu, but I can find it in Program Files (x86) - and I'd just make a shortcut from there... why it isn't showing in the start menu, I have no idea... 

This is Windows 10, btw... 

Share this post


Link to post
Share on other sites

Right that's the issue im having. It's in the main system but the start menu doesn't show it. WIN 7 64BIT.

Share this post


Link to post
Share on other sites

I am also missing the Operation Center (in fact the entire PMDG menu) from the Start menu. QOTS for P3Dv4, installed it 2 times (with uninstall after the first install) and it simply does not show up. No problem when launching it from the x86 %programfiles% folder.

Share this post


Link to post
Share on other sites

Downloaded and installed the latest installer from the e-commerce account and still nothing on the start menu. I figured new version there's going to be some growing pains. Hmm no biggie. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now