N405GJ

CTD when turning on Dome Light. P3DV4

Recommended Posts

Hello,

I just experienced a CTD while using the 77F, and wanted to inquire if anyone else has had a similar issue. Flight was a very long KMEM-OMDB and the CTD happened roughly 12 hours into the 13 hour flight. I sat down to get ready for TOD, and as I turned on the Dome Light the sim immediately crashed to desktop. No "P3D has stopped working" warning message, nor could I find anything in the Event Viewer. I did however create a .cab file using the PMDG Ops Center, and will share with Tech Support if they are interested. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Side note so that this may garner more attention, this is on a new build that has never had any other version of P3D installed. Only P3Dv4 addons are in use, and none that require any changes to XML files. 

 

Share this post


Link to post
Share on other sites

I might have had a similar issue: I had two CTDs in a row tonight, both happened immediately after I switched the storm lights on. According to the Event Viewer the first CTD involved nt.dll and the second sound.dll.

Share this post


Link to post
Share on other sites

These are the first reports of such an event. Why don't you three compare notes, such as driver version, video card, confirm it was the B777-200F is all cases.

Share this post


Link to post
Share on other sites

When mine originally happened there were no entries in the Event Viewer. Going back and looking now the only event even close to that time is Event ID 302 ESENT.

As far as comparing notes, I listed what I know to report. I will however note that my drivers are the latest Nvidia version 382.53. Video cards are 1080Ti FE SLI on a custom water loop.

Share this post


Link to post
Share on other sites

382.53, GTX 970, and in my case the 777-200LR. I'll be doing another long flight later today, and will try the storm lights again.

Share this post


Link to post
Share on other sites
13 hours ago, voske said:

doing another long flight later today, and will try the storm lights again.

Three attempts. Each time the sim froze for a few seconds, but no CTDs today.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now