Recommended Posts

I'm having a problems with my proline21 and  flightplans. If I use direct-to the flightplans disappear and If I add a waypoint when I'm in the air all altitudes I entered  are deleted and  revert back to 28000.

 

any fix/workaround for this ?

 

Thx

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

3 hours ago, MindYerBeak said:

 

 

any fix/workaround for this ?

 

Thx

Only one I know of >>> GTN 750 :biggrin:

Share this post


Link to post
Share on other sites
16 hours ago, vcarlo said:

Only one I know of >>> GTN 750 :biggrin:

Sad but true

I've given up on their systems, but they do make some of the prettiest sparkly planes out there -and they make good screenshots :)

  • Upvote 1

Share this post


Link to post
Share on other sites

How do you get the Premier FMS/NAV/AP to "see" the GTN 750?.  Mine doesn't and hand / HDG flying a biz jet is kind of no fun

Share this post


Link to post
Share on other sites
14 hours ago, mikebxb said:

How do you get the Premier FMS/NAV/AP to "see" the GTN 750?.  Mine doesn't and hand / HDG flying a biz jet is kind of no fun

I have no issues with this problem you report. Everything links up as soon as I load the GTN.  I would recommend you go into your GTN750 configuration panel and make sure these settings are correct >>

 

AUTOPILOT set to NAV 

LINK CRS >>> YES 

AUTO CRS >>> YES 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now