supersym

Pilot2atc does'nt ear me with grammar help

11 posts in this topic

Hello :

As in the title, I can't be recognized in the practice.

I can use training with windows 's speech recognition in pilot2atc.

But when i want to practice I press PTT and only get in green "full text" and no sentence...

An idea ?

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There are many reasons this could be happening, including saying phrases that are not in the grammar, distorted output from the microphone, not pressing and releasing the PTT button correctly, etc.

When you connect to the SIM, do you get 3 lines in the Speech text window?

Simulator Connected

Recognition Engine Installed

Grammars Loaded

Thanks,

Dave

0

Share this post


Link to post
Share on other sites

yes.

I guess my english is'nt very correct (I'm french...) but I use speech recognition a lot and don't have many issue...

0

Share this post


Link to post
Share on other sites
1 hour ago, Dave-Pilot2ATC said:

 not pressing and releasing the PTT button correctly,

 

what do you mean ?

0

Share this post


Link to post
Share on other sites

You need to press the PTT button a fraction of a second before you start talking and wait a fraction of a second after you stop talking before you release it.  This allows P2A to hear everything you say.  Otherwise, the beginning or end of what you are saying gets chopped off and the recognition does not work.

You should try to use the most simple phrase "Say Altimeter" and see if that is recognized.

I've also had a few users that had other voice recognition programs installed on their computers and  they were interfering with P2A.  So if you do have such programs, try turning them off to see if that helps.

Another possibility is that the engine noise is coming through your headset and distorting the speech.  Try turning the engine noise down to a minimum, or practice when not connected to the SIM.

Dave

0

Share this post


Link to post
Share on other sites

I've found that having all sound directed to the headphones helps a lot. The headset mics pick up too much extraneous noise if any other external speaker is active. The only other possibility for future consideration would be for the app to mute all other sim-related sounds while the PTT button is pressed. I don't know if that is even possible.

0

Share this post


Link to post
Share on other sites
10 hours ago, jabloomf1230 said:

I've found that having all sound directed to the headphones helps a lot. 

So am I.

But my "issue" occurs when I do grammar help, without sim.

I will try to say only "Say Altimeter"

I tried "Bravo tanguy alpha bravo delta ready to copy" without succes...

I press PTT half a second before and after talk. I ear my voice in my headset.

0

Share this post


Link to post
Share on other sites

You should not hear your voice in the headset.  That could be the problem.  You need to set up your microphone to eliminate that.  In Windows there is an option to "Listen" to the microphone via the headset.  This must be turned off.  If you still hear your voice in the headset, then you need to check settings elsewhere that might be causing that.

The other possible problem is your Call Sign.  Bravo tanguy alpha bravo delta.

The call sign should have a Manufacturer as the first word, like Beech, and some numbers and letters afterwards.

The default call sign is Beech N431VB with Beech in the Mfg text box and N431VB in the Tail Number box.  Try changing to that call sign and saying Beech One Victor Bravo for the spoken call sign.

0

Share this post


Link to post
Share on other sites

I did'nt remember exactly the callsign but it was this one by default...

I will uncheck listen my voice in my headset and will try again.

I let you know

Thanks 

 

0

Share this post


Link to post
Share on other sites

Hello !

I uncheked listen microphon to headset, uninstall voxatc, and all the pack popvoices and I succed to be recognized by P2ATC !!!

The first sentences war'nt very well reconized. So I used "train" and save a few sentences, and after that my sentences were well reconized in "practice".

I'm sure I will enjoy a lot with P2A :ha:

Thanks for your help

0

Share this post


Link to post
Share on other sites

Congratulation!  Glad it's working for you now.

Dave

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now