Sign in to follow this  
Sethos1988

Can't seem to get DSR working?

Recommended Posts

Hey,

Really want to try out DSR with P3D (v4) but I just can't seem to get it working properly. I enabled it, 2.25x which makes my 1440p a 4k resolution, it's selectable in the resolution drop down menu but when I use it, the sim just goes slightly blurry and that's it. Tried enabling the "Black-out desktop" box, I've hit Alt + Enter many times, even tried selecting the resolution on the desktop but it never seems to work. Always just the same size text with a slightly blurrier image. 

Has anyone dealt with the same problem, maybe it's some obscure setting that stops it from working? Perhaps it's just not meant to be. 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello Michael

I'm not going to be of much help, only to Bump your Topic 

Maybe it is a setting you are missing, Have you tried Ticking all the DSR options in the Nvidia control panel.

From reading other people Issues with DSR on the Nvidia Forums it appears that it can be rather troublesome sometimes 

As a process of elimination have you tried updating your driver to the latest ?  Or even rolling back a driver ?  In both cases Insuring you Tick the box for "Perform a clean Installation"  when prompted to 

  • Upvote 1

Share this post


Link to post

Thanks for the reply Elaine,

My initial attempt at DSR was by ticking all the resolution boxes available and then trying them one by one, with little success. They all seemed to stay at 1440p with various degrees of blur.

I am currently running the latest available driver (382.53), which I've done a complete re-install of (Using DDU), that didn't do anything either. Though I have not tried rolling back yet, that might be my last ditch attempt if nothing else works. Hopefully Nvidia has a new driver ready soon for me to test. 

I'll keep trying out obscure combinations and hopefully find something that works.

Share this post


Link to post

Seth, don't know if this will help, but I found when I first attempted using DSR that you cannot have your mouse set to "jump to the default button". Strange issue but once I unchecked that in the mouse settings it worked. Good luck and hope you can get it to work.

Share this post


Link to post

From what you have written you seem to be doing everything correctly!I find DSR excellent and I use it all the time,I  just set the setting  in the NVidia CP to 2.00 or what ever you want to try,i then  set the percentage to a lowish 15/20 percent what percentage are you setting?,the higher the percentage you set the softer your image will be, you then start the simm ,go to settings in p3d  set the  resolution you want to try from the drop down box ,the DSR res will be at the bottom and then close settings in the  sim, press I believe Alt/ enter and DSR will be running ,if you have the FPS counter running you will see the letters become smaller this is a sign that DSR is working, I have found that a few time I have had to alt/enter 2/3 times to get it to function, you seem to be Ok it should run, sorry I can't throw more light on it

peter

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this