Sign in to follow this  
SmokeDiddy

Disappering Airport Buildings?

Recommended Posts

Has anyone encountered disappearing buildings at airports?  It happened to me today.  Taking a short flight out of KCEU in the Mirage, I flew straight out about 10-15 miles, then turned back and landed.  I didn't notice the builings were missing until after I landed and taxied off the runway.  Then I taxied to the ramp and it said I crashed into a buildng.  I have seen a post similar to this, but cannot remember which forum and I can't find searching.  Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

SD, that could have been me on the FSW forums, I had an invisible building crash on the apron at EGCF Sandtoft in the UK. I've never seen buildings at this airfield, so it could be a different issue to yours at KCEU.

Share this post


Link to post
Share on other sites

I just started a flight at EGCF Sandtoft and the buildings ARE visible, but they are invisible on approach from another airport - so it IS the same issue as yours at KCEU. Bug report submitted.

Share this post


Link to post
Share on other sites
3 hours ago, A32xx said:

I just started a flight at EGCF Sandtoft and the buildings ARE visible, but they are invisible on approach from another airport......

It's clearly a bug that doesn't affect all installations.  I just flew into EGCF from EGCN and the buildings were visible, in fact their presence was the only reason I spotted the runway!

I wonder if the distance flown has any bearing on it? Sandtoft is only a few miles from Doncaster Sheffield or whatever it's called this week.

Share this post


Link to post
Share on other sites
11 hours ago, AndyUK said:

It's clearly a bug that doesn't affect all installations.  I just flew into EGCF from EGCN and the buildings were visible, in fact their presence was the only reason I spotted the runway!

I wonder if the distance flown has any bearing on it? Sandtoft is only a few miles from Doncaster Sheffield or whatever it's called this week.

Haha! It's now Doncaster Robin Hood International on the local TV ads, unpronouncable to us local yokels who just call it t'airport :blink:

Distance flown does seem to be a factor, maybe it's a scenery tile or LOD radius issue - if you fly from one airport to another on the same scenery tile or within the same LOD radius, all the buildings show up at both airports.

Or maybe the airport buildings have been classified as autogen (which is a pretty good idea) but something is stopping them "popping in" to view once they've "popped out".

Share this post


Link to post
Share on other sites

Either way, it appears to be a bug.  I haven't noticed it until this latest update.  I do a lot of short flights testing out the aircraft and functions within the cockpit, but on occasion I'll do a 75 mile trip to another airport and do not recall this issue.  I can say that they seemed to have fixed the CTD issue I was having around NYC in this latest fix.  I wonder by fixing that if they maybe broke something else since it appears to be scenery related.

Share this post


Link to post
Share on other sites
23 hours ago, AndyUK said:

It's clearly a bug that doesn't affect all installations.....

I'll have to eat my words!  I've just flown into Sandtoft from Coventry, a distance of 75 miles, and on arrival there were no airport buildings showing.  Early days yet but so far it looks like the distance to the destination from the start point probably influences whether or not this bug will manifest itself.

I wonder if it's a new bug or one that only affects some airports because I've flown similar distances in previous versions, although not to Sandtoft, and all destination airport buildings were shown.

Share this post


Link to post
Share on other sites

I've found another one, also in the UK: Walney Island EGNL. I flew there yesterday from Carlisle EGNC, 50 miles, and no buildings were visible but I didn't get a building collision this time. I've just started a new flight from EGNL to EGNC and there are 3 hangars at EGNL, but no control tower just like Sandtoft - I wonder if this the common denominator?

Share this post


Link to post
Share on other sites

It's been around since early access release. Saw it on one of my first short hops over South Carolina. Flight of 18 nm...Hope they fix it...

Share this post


Link to post
Share on other sites
5 hours ago, switch686 said:

It's been around since early access release. Saw it on one of my first short hops over South Carolina. Flight of 18 nm...Hope they fix it...

Maybe I'll bump into you over South Kackalacky some time.  My home airport is KCEU

Share this post


Link to post
Share on other sites

I've got none at all. Jetways are there but no buildings. I only have a GTX 750 Ti. Could that be the reason? I get tons of buildings in FSX. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this