MatthiasKNU

P3Dv4 777 no condensation

Recommended Posts

Hello all!

First of all, thank you for updating the 777 Immersion Pack so fast for the PMDG T7.

I just have a little problem, I do not see any condensations. 

I tried it during foggy conditions (Dewpoint and Temperature were the same, i think it was 11°C), but no condensations in the engines and no condensations on the wings appeared.

All the other effects like the wheel spray on wet runways, etc. works perfect.

Is this still a bug or is there something wrong with my installation?
Thank you in advance!

Kind regards

Matthias

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi 

Here is a list of common issues and solutions: 

Regards,
Keven

Share this post


Link to post
Share on other sites

Thank you'd or your answer,  but is nothing in there which could help me...

my sim is like it should, and like already said all other effects are working

I already tried reinstalling them,

 - of course with admin rights-, the video card driver is the latest one, FSUIPC is installed, I tried he "grey and rainy" scenario, I have no other Addons which could modify the panel cfg, I am not using a migration tool, the P3Dv4 paths are registered correctly, special effects detail is set to medium, but I also tried high, I have deleted the shader cache, I tried a new prepar3d.cfg file, and the effects.cfg points to the effects folder...

Share this post


Link to post
Share on other sites

Dear Matthias, i cited this same issue with kevin on his email and he send me a links for Common issue and Solution, which it didnt help me too. Its same there is Volumetric Light  Water drops effect  the only missing is wing  engine  Condensation and . Vortices effect.  so kevin can you help us both  because we both have same common issue sailing on same direction, 

 

 

Best Regards

Bikash 

 

Share this post


Link to post
Share on other sites

You are right, I tried it, and the vortices and the water drops are missing on my system, too.

I already wrote an E-Mail to them, i hope we can find a solution!

Share this post


Link to post
Share on other sites

I could solve my problem.

 

I found out that during install my panel.cfg was not edited.

So I added these two lines to the VCopckpit1-Section:

gauge02=../Gauges/FSFX/777/fsfx_RealEffects_1!saturation, 0,0,1,1 //FSFX_777_Effect
gauge03=../Gauges/FSFX/777/fsfx_RealEffects_2!smoke, 0,0,1,1 //FSFX_777_Effect

 

And now it works, maybe it works for you too!

Thank you all very much anyway!

Share this post


Link to post
Share on other sites

Dear MatthiasKNU, 

I have checked the panel.cfg and everything is ok the line are there. and i still dont get Engine Condensation, Vortices effect i dont know why, i ask kevin and even email, but still he sent me same common issue and solution which i have already checked, 

 

 

Share this post


Link to post
Share on other sites

Hi!!

I have the same problem too!!

I tried many flights. I could only see Jet blast(?)on wet runway during rotation, but not any other effect such as condensation, vortices, or brake dust, etc.  with my PMDG 777-200/300 so far(P3D V4).

I also have done the above checklist including the panel.cfg.

Any fix so far??

Thanks a lot!!! 

Edited by divinglyc

Share this post


Link to post
Share on other sites

Dear Kevin , 

 

Please some the guys are having this issue, can you please overcome with the issue. 

 

Best Regards

 

Share this post


Link to post
Share on other sites

Make sure you are using the latest version of FSUIPC. We just found that some users are not seeing the effects because of an outdated version.

Regards,
Keven

Share this post


Link to post
Share on other sites

Thank you  Keven ,  for your support at  last  Outdated FSUIPC is culprit for not getting some effects, 

I am enjoying now full effects , 

 

Thank you 

 

Share this post


Link to post
Share on other sites
7 hours ago, Keven Menard said:

Make sure you are using the latest version of FSUIPC. We just found that some users are not seeing the effects because of an outdated version.

Regards,
Keven

Thanks so much Keven for reminding! I didn't know there is an update of FSUIPC cause I was still using v5.10.

After updating to v5.103, it's all normal now!!:biggrin:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now