Sign in to follow this  
Manny

NGX DEFAULT start Low Oil Pressue

Recommended Posts

After Installing the new NGX 737 I started a new flight with NGX WL

 

It all looked good, within a min while on the ground I got Low Oil  Pressure warning. This was not cold start. This is the default start.

 

Any idea why that is? what should I do to mitigate that? 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

3 minutes ago, Manny said:

After Installing the new NGX 737 I started a new flight with NGX WL

 

It all looked good, within a min while on the ground I got Low Oil  Pressure warning. This was not cold start. This is the default start.

 

Any idea why that is? what should I do to mitigate that? 

 

 

So the aircraft loaded up, went through the initialise phase, and engines were running? Then 1 min later low oil pressure? 

Share this post


Link to post
Share on other sites
11 minutes ago, PMDG777 said:

So the aircraft loaded up, went through the initialise phase, and engines were running? Then 1 min later low oil pressure? 

yes. I was turning on the lights after loading the aircraft.

 

I have not tried it the second time...  I am just flying around enjoying the NGX after all the reinstall of the liveries and everything. Tweaking/fixing vs Flying (enjoying the sim)  Ratio needs to be maintained.  :)

Share this post


Link to post
Share on other sites

Do you have the service based failures enable? If yes with what rate? Did you check if there was any active? maybe you were "lucky" and got a failure.

 

 

Share this post


Link to post
Share on other sites
12 hours ago, Olympic260 said:

Do you have the service based failures enable? If yes with what rate? Did you check if there was any active? maybe you were "lucky" and got a failure.

 

 

Hmm.,.. I do not know what that is. :)

I did not enable anything, change any default..  I just installed and took my first  flight.

 

But the second time../ I did the same aand this time I did not get that message.. So I guess, it was just a one time thing...oh well! I ought not have started this thread based on one incident! MEa Culpa! 

Share this post


Link to post
Share on other sites
1 hour ago, Manny said:

Hmm.,.. I do not know what that is. :)

I did not enable anything, change any default..  I just installed and took my first  flight.

Check out the Service Based Failures information in "PMDG-737NGX-Introduction.pdf" which among other documentation is installed along with the aircraft. See specifically pages 73 and 80-96 to get you started.

This is no superficial little feature. PMDG spent a ton of time on it using actual Boeing failure statistics and applied this data to a huge number of the aircraft's systems. The list of affected systems is more than seven pages long. It's all fully explained throughout the documentation and adds a whole lot of realism to the experience of flying the NGX. Have fun!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this