clhuang37

No any info in HUD

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Don't use it, find it awkward, and prefer to see other things on final.  But, I opened it in climb today and it was working.

Share this post


Link to post
Share on other sites

Add the following to  "dll.xml"

<Name>PMDG HUD interface</Name>
   <Disabled>False</Disabled>
   <Path>PMDG\DLLs\PMDG_HUD_interface.dll</Path>
   <DllStartName>module_init</DllStartName>
   <DllStopName>module_deinit</DllStopName>
</Launch.Addon>

Share this post


Link to post
Share on other sites

Go too C:\Users\yourname\AppData\Roaming\Lockheed Martin\Prepar3D v4
add to DLL.XML (edit it  in notepad) that will  fix it

<Launch.Addon>
<Name>PMDG HUD interface</Name>
<Disabled>False</Disabled>
<Path>PMDG\DLLs\PMDG_HUD_interface.dll</Path>
<DllStartName>module_init</DllStartName>
<DllStopName>module_deinit</DllStopName>
</Launch.Addon>

Share this post


Link to post
Share on other sites
2 hours ago, Nac301 said:

Go too C:\Users\yourname\AppData\Roaming\Lockheed Martin\Prepar3D v4
add to DLL.XML (edit it  in notepad) that will  fix it

My PMDG737 install did not modify that folder/file and all ok.

 

However, the installer did enter the data into the dll.xml here:

C:\ProgramData\Lockheed Martin\Prepar3D v4

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now