Sign in to follow this  
PaulFWatts

[Resolved] For people who have had problems downloading Liveries in the Operations Centre

Recommended Posts

There have been a number of threads in this forum where when downloading liveries it would flash for a second and nothing would download.

This has been plaguing me for a few months now with the implication that there was something on my system blocking the download as I could download them manually but not through the Ops Centre. I did the stop antivirus and firewall, run as admin, etc, dance many times with no solution.

As per a thread I posted in a previous post I suspected all along that there was some problem in the Ops Centre that was causing this related to only installing the planes for P3Dv4 when P3Dv3 is also present on the system. Despite going back and installing the planes into both v3 and v4 the problem persisted.

I'm happy to report that after completely removing PMDG from my system, then uninstalling P3Dv3, and then reinstalling PMDG into P3Dv4 (no option came up to install into v3 which shows it has been totally removed) the Operations Centre now works perfectly and I can download liveries at last.

Absolutely nothing else has changed on my system.

Hope this helps somebody else having the same problem

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The last update from pmdg addressed the issues with the liveries and you only need to uninstall pmdg and download the latest from your account 

 

you don't need to uninstall P3D 

 

Share this post


Link to post
Share on other sites

I solved the livery download problem by disabling "Internet Protocol Version 6 (TCP/IPv6)" in my internet properties.  Just remove the check mark from the box in front of description.  Even after the recent updates, liveries still will not download on my system (Windows 10 up-to-date, GeForce 1080 latest drivers, 24GB RAM) if version 6 is active.

Share this post


Link to post
Share on other sites

The latest update did it for me. Works like a charm now and also the repair of orphaned liveries. Now if anyone ever finds a solution for OOMs under FSX:SE, feel free to post about it here :biggrin:

Share this post


Link to post
Share on other sites
On 07/08/2017 at 11:22 PM, donkey20048 said:

The last update from pmdg addressed the issues with the liveries and you only need to uninstall pmdg and download the latest from your account 

 

you don't need to uninstall P3D 

 

I had tried the latest Operations Centre before uninstalling v3 and still had the same problem downloading liveries. Going through the steps as detailed in my OP is what did it for me

Share this post


Link to post
Share on other sites

Paul,

Curious.  Nothing in your steps leaps out at me as "oh- that might be explained by ______."

None-the-less I appreciate you reporting back.  Every piece of data helps, and eventually the pieces will click together and help me find a solution that covers everyone...

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this