Sign in to follow this  
nighthunter

Nav 1 mode not showing

Recommended Posts

VOR/DME not showing up in Nav 1, will show up in Nav 2. I have the GTN750 installed.Cannot think of what i am missing.

Any ideas what i am missing thanks.

 

Steve

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

2 hours ago, nighthunter said:

VOR/DME not showing up in Nav 1, will show up in Nav 2. I have the GTN750 installed.Cannot think of what i am missing.

Any ideas what i am missing thanks.

 

Steve

Check to make sure the GTN 750 ini is set to use Nav 1. It sounds like it is set to Nav2.

Greg

Share this post


Link to post
Share on other sites

This is all i have in that F1GTN.ini

[GTN750.1]
TAWS Voice=0
Airplane=4

AVDB=0
Radios=1
Autopilot=2
Mouse=1
Link CRS=1
Auto CRS=1
Fuel=1
Sound=1
Invert Mouse Wheel=0
Active Mouse=1
CPU Core=0
Play Click=1
VC Brightness=6
Color Airplane=0
VFR Code=1200
Fuel Type=0
[GTN750.2]
Radios=1
Autopilot=1
Mouse=1
Link CRS=1
Auto CRS=1
Fuel=1
Sound=0
Invert Mouse Wheel=0
Active Mouse=1
CPU Core=0
Play Click=1
VC Brightness=6
Airplane=0
Color Airplane=0
TAWS Voice=0
AVDB=0
VFR Code=0
Fuel Type=0
[GTN650.1]
Radios=1
Autopilot=1
Mouse=1
Link CRS=1
Auto CRS=1
Fuel=1
Sound=0
Invert Mouse Wheel=1
Active Mouse=1
CPU Core=0
Play Click=1
VC Brightness=6
Airplane=0
Color Airplane=0
TAWS Voice=0
AVDB=0
VFR Code=0
Fuel Type=0
[GTN650.2]
Radios=1
Autopilot=1
Mouse=1
Link CRS=1
Auto CRS=1
Fuel=1
Sound=0
Invert Mouse Wheel=1
Active Mouse=1
CPU Core=0
Play Click=1
VC Brightness=6
Airplane=0
Color Airplane=0
TAWS Voice=0
AVDB=0
VFR Code=0
Fuel Type=0

Just changed Radios=1 to 0 on first radio and has worked,thanks.

Share this post


Link to post
Share on other sites

Change Radio = 0 and Autopilot=1 see if that works.

[GTN750.1]
TAWS Voice=0
Airplane=4AVDB=0
Radios=1
Autopilot=2
Mouse=1
Link CRS=1
Auto CRS=1

Share this post


Link to post
Share on other sites
16 hours ago, MartinRex007 said:

Change Radio = 0 and Autopilot=1 see if that works.

[GTN750.1]
TAWS Voice=0
Airplane=4AVDB=0
Radios=1
Autopilot=2
Mouse=1
Link CRS=1
Auto CRS=1

Radios=0 

Share this post


Link to post
Share on other sites

Does the real world GTN operate independently from Nav1 and 2 or does it display the frequency in selected Nav1 or 2?

The reason I ask is, in the ini file if you have radios=1 the GTN is tied and displays the frequency of Nav1 however, the glide slope and localizer are inop. If you have radios=0 the frequency is not displayed in the GTN and requires manual entry but, the glide slope and localizer are functional. Is this correct? Don

Share this post


Link to post
Share on other sites

I understand, I expected that radios=0 would display the frequency in Nav1, it does not. Forgot to mention I am using Win7/FSX and this is how the GTN is works on my system.

Share this post


Link to post
Share on other sites

Not sure I understand...

Radios=0 will cause the GTN to display the NAV1 frequencies (active and standby).

What airplane are we taking about?  And what does the GTN show?

Share this post


Link to post
Share on other sites

Bert,

Cheyenne II, sorry to confuse you. I took another look at it, as I put the cursor over the Bendix radios the tool tip said Com 2 and Nav 2. When I saw that my clue light finally came on. I misunderstood that the GTN was suppose to display the frequencies in the Bendix radios. The GTN is Com/Nav1 and the Bendix radios below are Com/Nav2. Please correct me if I am wrong. Don

[Radios]
// Radio Type=availiable, standby frequency, has glide slope
Audio.1 =1
Com.1  =1, 1
Com.2  =1, 0
Nav.1  =1, 1, 1
Nav.2  =1, 0, 0
Transponder.1=1
Adf.1   =1, 1
Marker.1=1

 

Share this post


Link to post
Share on other sites
1 hour ago, D Nelson said:

Bert,

Cheyenne II, sorry to confuse you. I took another look at it, as I put the cursor over the Bendix radios the tool tip said Com 2 and Nav 2. When I saw that my clue light finally came on. I misunderstood that the GTN was suppose to display the frequencies in the Bendix radios. The GTN is Com/Nav1 and the Bendix radios below are Com/Nav2. Please correct me if I am wrong. Don

[

Don, you got it right!  :biggrin:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this