Shanbec

PRO-ATC/X Inflight Menu Problem

Recommended Posts

Simple problem, I have just bought PRO-ATC/X and when I press '1', I can speak to clearance and ground and all that, but I just cannot see the menu. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The Hotkeys are configurable within the ProATC/X options menu.  Look in there to see which key is assigned to open/close the in-flight menu... I have mine assigned to "0".

  • Upvote 1

Share this post


Link to post
Share on other sites

Pressing '1' should work and is the only method I have been using since I got it several years ago.  I always see the menu after clicking '1'.  Believe you have to go into Pro-ACT/X - Options and you will see the Inflight key configuration.  If you have the copilot handling most of the chores of navigation, then he will respond automatically and you will not see a menu.  He will also contact Coms whenever you hit the '1' key.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now