Scottl59

Reg key not working

Recommended Posts

I got my new reg key on July 27 and I have now got everything working on my computer so installed RC4 and I enter the new key but every time I start RC4 I still get the registration request screen. I have tried four times to no avail. I even tried it under Administrator and still no way. Can someone tell me what I should try next. Any help would be great.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Why not request a fresh key?  If you use the automated system it emails back straight away. 

Just watch the automatic email it 'can' produce for you is great but it picks your default email address - which may not be the one you bought under. 

Share this post


Link to post
Share on other sites

Here is what I got in my return e-mail, I don't see the characters you are talking about.

Your Radar Contact Version 4 key is IDBNHAFPOLHGDODMDMOLJQBKCHI#####

Copied and pasted of my e-mail. Should I ask for a fresh key again?

Share this post


Link to post
Share on other sites
3 minutes ago, Scottl59 said:

Here is what I got in my return e-mail, I don't see the characters you are talking about.

Your Radar Contact Version 4 key is IDBNHAFPOLHGDODMDMOLJQBKCHI#####

Copied and pasted of my e-mail. Should I ask for a fresh key again?

Send me a PM with your product key.

Share this post


Link to post
Share on other sites

Also, when pasting in your product, be sure spaces were not added to the beginning or end of the key as Windows is prone to do.

 

Share this post


Link to post
Share on other sites
On 13/08/2017 at 8:04 AM, Dean33 said:

Why not request a fresh key?  If you use the automated system it emails back straight away. 

Just watch the automatic email it 'can' produce for you is great but it picks your default email address - which may not be the one you bought under. 

Hehe..... straightaway ?

Share this post


Link to post
Share on other sites

Plain text.....what is this, 1995 ?

Why not say that in the first place.

These forums are crammed full of people bemoaning the lack of response relating to key requests. I've been waiting a week, having sent numerous emails to different addresses.

Well, I'll try the plain text if I can remember how to even do it. I miss the damn program or I'd have given up on it long ago.

  • Upvote 1

Share this post


Link to post
Share on other sites

@Gabe777, it's a computer program that reads the email so the text needs to be standardised or non-proportional. That requires plain text such as Courier 10pt. If you use a proportional font such as Arial the program cannot read it - hence the lack of a reply.

There's no need to send multiple messages to multiple addresses. Providing you are sending from the same address used when you bought RC4 a plain text message that matches the required format will generate a response.

Share this post


Link to post
Share on other sites

Problem is I cannot get hotmail.....which is now outlook..... to send in plain text.

I have tried using windows, webmail and from Android. It even creates a html link for the long number !

Can you help, I just want to run the program.....I miss being reprimanded for busting every single limit throughout the entire flight ! I'm a terrible pilot..... old but not bold, and it keeps me from becoming a danger to myself and the entire aviation community.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now