MichaelJ17

737 does NOT load properly

Recommended Posts

Hi.

Today I reinstalled my whole FSX. I had this problem sometimes before but now its like 8 out of 10 times the 737 doesent load properly. Either the displays are dark or i cant use any button or I can hear the engines but they are not spinning and I cant move at all. It really happens 90% of the time. Reloading the aircraft at the gate doesent help, ending the flight and starting it again helps sometimes but most times I have to restart the whole simulator. It seems like the only way its working is if I have the 737 as standard flight.

Can somebody help me? Is there any fix?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, MichaelJ17 said:

Hi.

Today I reinstalled my whole FSX. I had this problem sometimes before but now its like 8 out of 10 times the 737 doesent load properly. Either the displays are dark or i cant use any button or I can hear the engines but they are not spinning and I cant move at all. It really happens 90% of the time. Reloading the aircraft at the gate doesent help, ending the flight and starting it again helps sometimes but most times I have to restart the whole simulator. It seems like the only way its working is if I have the 737 as standard flight.

Can somebody help me? Is there any fix?

FSX or FSXSE?

Share this post


Link to post
Share on other sites

FSX:SE

 

The top row that says "Initializing all sysmtems" never comes up. Only if i have the NGX as main flight and start it. If i change from one livery to another it doesnt work anymore.

Share this post


Link to post
Share on other sites

Changing from one livery to another is not recommended as this will cause issues likes the ones you mentioned. it is also mentioned on the introduction manual

 

 

Share this post


Link to post
Share on other sites

No I have another problem. I have fixed the problem with the initialization. But now if I start with the default saved flight everything is fine. If I change to another pmdg the fuel is going from 92% to over 2.000% and im jumping all over the place. If I reduce the fuel in the FMC to 100% I only have 9.000lbs left. If I try to put it back up to ~45.000lbs it says "invalid entry" What is wrong with this plane?

Share this post


Link to post
Share on other sites
21 minutes ago, MichaelJ17 said:

If I change to another pmdg the fuel is going from 92% to over 2.000% and im jumping all over the place. If I reduce the fuel in the FMC to 100% I only have 9.000lbs left. If I try to put it back up to ~45.000lbs it says "invalid entry" What is wrong with this plane?

As mentioned in the intro manual, do not change between our aircraft. This causes issues, given the complexity of the simulation we're trying to force into the sim.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now