Search the Community

Showing results for tags 'not'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • In Memoriam of Tom Allensworth
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • Review Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • The PMDG Support Forum
    • FS2Crew Support Forum
    • OldProp Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • Propair Flight Official Support Forum
    • Icarus Development Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • The SkyPilot FSXAssist | P3DAssist Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • Jane Rachel Whittaker - Blue Sock Studios Support Forum
    • FSReborn Series Support Forum
  • User-to-User Support Forums
    • Photo Scenery Support Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • The AS16 and ASCA | Active Sky | Active Sky Next | XPAX Support Forum
    • The VOXATC Support Forum
    • The MILVIZ Support Forum
    • Radar Contact Support Forum
    • The Level D 767 | Wilco PIC 767 Forum
    • The Wilco Publishing and FeelThere Support Forum
  • Virtual Airlines News and Discussion
    • VA News and Announcements
    • VA World!
  • Other Civil Aviation Simulators
    • Terminal Reality's FLY Series
    • Digital Combat Simulators (DCS) Forums
    • The AeroFly Simulator
    • The Outerra 3D Planetary Engine
    • The Flight Unlimited Series
    • The ProPilot Forum
    • The FlightGear Forum
  • Flight Schools
    • The Flight School Hangar
    • So You have Solo'd
    • Preflights
    • Weather - Understanding It and Safe Flight
    • Flight Planning
    • Mountain Flying
    • Float Plane Flying
    • Rotory Winged & Helicopter Flying
  • Freeware Support Forums
    • General Freeware Discussions
    • Little Navmap | Little Navconnect | Little Logbook Support Forum
    • The VATSIM | vPilot | FSInn Unofficial Support Forum
    • The Sweet FX Support Forum
    • The TinMouse Support Forum
    • The TileProxy Project Forum
    • LINDA
    • Desk Pilot - Shared Cockpits
    • Mario Noriega Designs
    • SimLauncherX
    • FreeMeshX Global Support Forum
    • FSLaunchPad
    • PSXseeconTraffic for FSX | P3D
    • Terminal Procedures Forum
    • The Focus on Freeware Forum
    • The FS9 Evolution Forum
    • Ready for Pushback Forum
  • International Language Forums
    • Deutsches Forum fuer die Flusi Gemeinde
    • Türkler için Flight Sim forumu
    • Forum de la Communauté francophone de Simulateur de vol
    • Foro de vuelo virtual en español
    • Forum della Comunità Italiana di Flight Sim
    • O fórum em português
  • Other Forums
    • The Unofficial PSS Forum
    • 777 Studios!
    • Russian Flight Simulation and Aviation
    • Drawbridge Designs Forum
    • VictoriaPlus [Canada] Scenery Forum
    • Other Flight Simulation Software
    • Helicopter and Rotor Head Forum
    • Orbiter and Space Sims
    • Home Cockpit Builders
    • Racing Fools Forum
    • AVSIM User Surveys and Opinion Polls Forum
    • Falcon 4 - Allied Forces
    • The Captain Sim Support Forum

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me

Found 22 results

  1. Hi all, I've installed 737-600/700/800/900 with model update. I have a panel state issue upon initial load into FS9 with all liveries. Everything works fine except for the logo light not working. i.e. The tail logo doesn't light up. However, if I load the default 737-700 cold and dark flight from select a flight, go through the checklists to power up using either APU or Ground Power; this then fixes the issue of the logo light not working, including on all liveries (i.e. without exiting FS9, creating a new flight). Is there a way for me to save the panel state for the 737? Thank you in advance for any help on this. EDIT: Resolved (solution below) Found out that you cannot save the panel state for the 737 series. PMDG Source. So I've found a temporary solution for myself. I'll write it here for others if they have this issue and want to resolve it too ... 1) Load FS9 2) Choose "Select a Flight" 3) In the list choose PMDG > 737-700 cold and dark 4) Once the flight has loaded (the aircraft will be in a default cold and dark state) ... Press the alt key > World > Go to Airport ... load an airport you want to start at usually (call it your home airport) ... don't bother changing the time once you are at your home airport in a cold and dark state (as you will probably always change this anyway). 5) Once loaded at your home airport, go through the checklist in the aircraft to a panel state you are comfortable with in starting at in every flight; i.e. a panel state where you are at a point in the checklist you are comfortable at starting at for every flight you do. For me I went through the checklist up until FMC entries prior to PUSHBACK & START. However I have to change or update the following: a. OVHD > Set cruise altitude and destination airport elevation b. OVHD > Fuel pumps check (dependant on fuel load) c. OVHD > Start APU or select Ground Power (checking of electrical systems) d. OVHD > APU bleed switch ON/OFF (for starting engines) e. OVHD > double check YAW is set to ON e. MCP > Course, Heading (runway), initial ATC altitude cleared to, VNAV, LNAV, double check AUTOBRAKE setting RTO, initial Speed, Flight Director ON etc ... f. Then continue checklist's from FMC entries, then PUSHBACK and Engine Start. 6) Save the flight (press alt key > Flight > Save as ... Name it PMDG 737 Custom start > tick the box "make default flight". 7) Now everytime you load FS9 to do a flight, it will load the above default state for the PMDG 737. Once FS9 has loaded, you MUST click Fly Now so it loads the flight above. Once loaded, you can then create a new flight as you would normally, noting that you have to start from the following checklist (as mentioned in step 5 above).
  2. hi kevin, i have had chaseplane installed for a while now, i am on p3d4.2 and to be honest here i am getting very frustrated with the way the program is working. my sim is actually working great on an 15 sandybridge oc 2500k oc 4.1, i have active sky asca ,rex4, soft clouds aivlasoft efb navigraph simlink, vpilot aircraft include fslabs a320 a2a cs757 and all pmdg tube liners. they all work fine on my rig, although i am conservative with my settings. the thing that makes me cuss at my machine right now is your program. problem1: chaseplane keeps changing views without any input. (i have read the tutorial) i have also tried turning off advanced features, experamental, turned everything to manual, heck i have even tried deleting camera .cfg still having same issues. camera keeps changing to outside view. i have ran out of ideas, and it is so frustrating while on approach and on vatsim to have this issue still happening, the updates that keep being pushed thru every day, keep breaking something else imo. problem2 : my chaseplane settings. i again tried to change settings and views today whilst flying fslabs a320 due to frustration with constant changing to outside view. ( there may be a simple fix for this) however i then got a chaseplane message telling me that the cloud (what cloud) had noticed i had changed settings and would fix it. i am not sure i agree with this method as it seems i cannot now control how it works and therein lies the issue. i know this is a beta but that surely should not mean i can't control how it works for me. to be honest i am not really happy with any stuff on my computer being stored anywhere on some cloud. (did i really agree to this,) must read your eula again. i do love chaseplane when it works, but lately it is just pure frustration. ( must be getting grumpy just turned 60 last week lol). best regards, graeme crawford.
  3. Hello! (im from belgieum so my inglish is not super) First of all im Mert and i bought a pmdg aircraft. But my parking brakes are not working after i start to taxi The little red light is on but 'the parking brake is set' text is not on. My wheel chocks set is not working too after i start to taxi. Do you guys know how i can fix this? Mert Tekelioglu
  4. awesomeburodude

    Need Help ASAP

    So when I start FSX from either my start menu or in the FSX Root folder as soon as the start screen pops up it says Microsoft Flight Sim Has stopped working. NOte that this is a new freshly installed copy of FSX Gold Edition and its legal i actually payed for it, not a torrent. There are no addons in the FSX root folder but what i did notice is in the, AppData>Roaming>Microsoft>FSX. there are only 3 files. I tried Repairing fsx with the CD but it didnt work. Please help!! The Three Files in the AppData folder are : dll.xml fsx.cfg navlog0 (Chrome HTML)
  5. Does anyone know why the checklists don't work? And if so, how to fix them? Thanks, Owen
  6. CaptainKorhonen

    No activation window

    I remember reading somewhere on the forums that the plane can be installed and activated on up to 2 computers at the same time. I tried installing it on my laptop, however, I ran into some trouble: On the first install, everything seemed fine, but despite having been activated successfully, there was no landing gear or PFDs (I think this is the anti piracy system kicking in, right?). So I uninstalled the plane via Windows Control Panel, removed all of its files from the FSX folder, deleted its entries from the dll.xml file, and removed the fsx.cfg file. Then I started FSX to make sure all the changes took place - so far everything seemed to work as expected. Then I reinstalled the plane. Once I fired up FSX again, it asked me whether it should load the various .dll files it needs. I clicked "yes" on all of them. After selecting the T7 from the menu, it asked to load one or two more .dll files. I know it's supposed to show the activation window when the plane is selected for the first time, but it did not. I've tried reinstalling multiple times but still can't get the thing activated. Everything worked brilliantly when I installed it on the first computer (my main gaming rig). TL;DR: Activation window won't show up despite several reinstalls. Halp. Running Windows Vista Home Premium 32 bit with UAC disabled. CK
  7. Electronic Checklist doesn't work, anyone know why? Thanks, Owen
  8. Good day folks, I am a bit new and ready to purchase the program. However there are a few things I am concerned about before I put out the money! First I would like to say this is one of the best ATC options that I have found out there, Bar None! The flight planer is awesome. The SayIt feature is real nice to have. The moving map is a very nice touch to have as well to follow along on your flight!!! So thanks so much for all the hard work that has been put into this amazing product. With the Roses said, now the Thorns.... I have built a fairly new computer with amazing hardware. The specs will be below with pictures. First problem I am having is the program tends to lag/hiccup/pause then catch back up from time to time. The length of the hiccup tends to be varied times from just a few seconds to four or five minutes. Hence, after a longer pause, I will experience several ATC calls one right after another for various course, altitude or sped adjustments or radio freq changes ect. This problem is baffling! Second, Speech recognition seems to mot work at all. I am able to use Speech recognition in any other program I use it in. When I have tried to use the Grammar Helper, I all ways get a return of "FullTxt:) and it is blank afterwards. Here is a link to the picture of my computer: http://www.overclock.net/image/id/13085748/width/900/height/900/flags/LL My specs are as follows: Phanteks Enthoo Primo White Aluminum MSI X370 XPOWER GAMING TITANIUM MoBo AMD Ryzen 1800x 32 Gb (4x8 Gb) G.SKILL TridentZ RGB Series ZOTAC GeForce GTX 1080 ArcticStorm EVGA SuperNOVA 80+ PLATINUM 1000W WD Blue M.2 1TB Internal SSD Solid State Drive Mount-It! Triple Monitor Stand w/ 3x Asus VS239H-P 23-Inch Full HD 1920x1080 Custom Water Loop with parts from EK Water Blocks EK-CoolStream XE 360 (Triple) EK-CSQ Plug G1/4 - Black EK-HDC Fitting 16mm G1/4 - White EK-Supremacy EVO White Edition EK-XTOP DDC 3.2 PWM Elite - Plexi (incl. pump) EK-RES X3 250 - White EK-Vardar F4-120ER (2200rpm) White EK-HD Tube D.I.Y. Kit 10&12mm EK-HD PETG Tube 12/16mm As you can tell this was built with Flight Sims in mind!! I have setup my speech rec with windows and have had no issues with speech in any other program or with windows itself. I use a Turtle Beach PX22 headset and microphone combo. In closing I want to thank ev1 in advance for there replies. Thanks, John
  9. Hello! (im from belgieum so my inglish is not super) First of all im Mert and i bought a pmdg aircraft. But my parking brakes are not working after i start to taxi The little red light is on but 'the parking brake is set' text is not on. My wheel chocks set is not working too after i start to taxi. Do you guys know how i can fix this? Mert Tekelioglu
  10. Hi guys - and ladies if there are some .. I am now using LINDA for years and never had any problems. I am also used to the manual. But as i started to add 2 more digital gamepad devices the trouble starts ... I have 16 gamepad devices overall conected to my flight rig. 01 G940 Flightstick 02 G940 Throttle 03 G940 Rudder 04 Saitek X52 Pro 05 Digital Gamepad via Arcaze USB Board (M-Pad1) 06 Digital Gamepad via Arcaze USB Board (M-Pad2) 07 Digital Gamepad via Arcaze USB Board (OHD11) 08 Digital Gamepad via Arcaze USB Board (OHD12) 09 Digital Gamepad via Arcaze USB Board (OHD21) 10 Digital Gamepad via Arcaze USB Board (OHD22) 11 Digital Gamepad via Arcaze USB Board (OHD31) 12 Digital Gamepad via Arcaze USB Board (OHD32) 13 Digital Gamepad via Arcaze USB Board (P-Pad1) 14 Digital Gamepad via Arcaze USB Board (P-Pad2) 15 Digital Gamepad via Arcaze USB Board (G-Pad1) 16 Digital Gamepad via Arcaze USB Board (G-Pad2) Nr 15 & 16 are new devices that i added to extend my homecockpit. These two pads wor in USB device setup of windows and the re button light up if any buttons are pressed or encoders are turned. LINDA also recognizes these two pads and shows up the buttons that are pressed. So i started to configure everything and startet FSX after ... So my problem is now that everything works like ever but Nr. 15 and 16 not even they are right configured and present. Is there a limit of controlers for LINDA ? I tried out everything and they are also recognized by FSX - i tested it in the settings. Already tried changing usb ports. Why is LINDA not sending the configured actions to FSX ? :blink: Thanks for your time and help
  11. Hello All I have checked the forum to see if the issue listed below has been covered. I can't find anything about it so here it goes... After taking off from TAPA at 22:30 (so the sky was dark) I noticed that while my cabin lights were set to 90% the pax windows remained dark/black. I then noticed that the windows that used to be see though are now blank, you can't see though them into the cabin and they remain dark no matter what I do (so they remain black with lights on 100% or on automatic (100% or 75%). I am using the PMDG British Airways repaint (G-STBB). This is the only aircraft I fly on FSX so I can 100% confirm they were working before PMDG's latest update. I have checked everything was set correctly and it was. My settings have not changed so the aircraft that worked perfectly (windows see through and you could see light through them at night) are now blank/black/never lit up... I run windows FSX, my operating system is Windows Vista and my graphics card is a GTX 680 (which I have had for a few years now). As I am in the middle of a flight I can't take a screen photo of them problem but I will ensure one is posted once I land later today... Thanks for any help Kind Regards Kimberly RJones.
  12. Hello! (im from belgieum so my inglish is not super) First of all im Mert and i bought a pmdg aircraft. But my parking brakes are not working after i start to taxi The little red light is on but 'the parking brake is set' text is not on. My wheel chocks set is not working too after i start to taxi. Do you guys know how i can fix this? Mert Tekelioglu
  13. Hi there. I've installed FS2 Crew LDS 767 and the update and even though It confirms the installation is successful I do not get any messages when starting up FSX (gauge etc(and this is after trying all of the below)). When in a flight after selecting the FS2 Crew panel in the LD menu, clicking the vertical speed indicator doesn't bring up the FS2 Crew menu. The only way i can do it is if I select it through the views menu and even then all the panels appear black. I have tried: deleting the FSX.CFG file, reinstalling visual C++ 2008 redistribute package reinstalling FS2crew several times using registry fix I have also tried following the manual to no avail. I also tried a few other ways which I can't remember. I have been through pages of forums with the same issue but the solution for them hasn't worked for me. FS2 Crew doesn't show up in the start center, It's as if the whole system doesn't detect it being installed. I hope this is all the info you need. Please help ASAP as I'm dying to get started. Thanks in advance. Dean. dean.walkinshaw@hotmail.co.uk
  14. MichaelJ17

    737 does NOT load properly

    Hi. Today I reinstalled my whole FSX. I had this problem sometimes before but now its like 8 out of 10 times the 737 doesent load properly. Either the displays are dark or i cant use any button or I can hear the engines but they are not spinning and I cant move at all. It really happens 90% of the time. Reloading the aircraft at the gate doesent help, ending the flight and starting it again helps sometimes but most times I have to restart the whole simulator. It seems like the only way its working is if I have the 737 as standard flight. Can somebody help me? Is there any fix?
  15. rocosp2000

    Built in aircraft HUD Not Working

    Hello, When I load the NGX I click on the HUD and it gracefully drops down but there's no HUD in the plastic/glass pane like there normally is. I have checked the dll xml file and the PMDGHud dll is there with the right path. I reinstalled it and it still does not work. My dumb brain also tried installing pmdg 747-4 on P3D (which is where i have the NGX installed) and it didn't work giving me some dll error so not sure if that effected anything but I also uninstalled the 747 and reinstalled the 737 and same problem, no lights being projected on the the drop down HUD in the NGX. any help would be great, thanks. Rad1x
  16. Hey all anyone please help me i am REALLY Desperate. so i have saitek pro flight panels and their drivers (SPAD) requires FSUIPC to work.so i installed it fine when i first go it and all was working marvelously. yesterday i decided i would try to manually install FS-Recorder in P3D V3.2 it didnt work and suprisingly FSUIPC also stopped workingso i removed fs-recorder and tried to sort fsuipc out. so what i tried: 1.i removed the files from the modules folder and the DLL.XML entry and re-installed it,it said installed okay but still not working. 2. i renamed my original dll.xml file and re-ran the installer. still nothing. 3.i created a new dll.xml file and installed only fsuipc nothing. 4.i reinstalled sim-connect nothing :( so i am really desperate because since 3 days i can no longer sim. any help will be MUCH appreciated. this is my DLL.XML File ::: <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>dll.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>Addon Manager</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>bglmanx.dll</Path> </Launch.Addon> <Launch.Addon> <Name>PMDG Options</Name> <Disabled>False</Disabled> <Path>PMDG\DLLs\PMDGOptions.dll</Path> </Launch.Addon> <Launch.Addon> <Name>PMDG Events</Name> <Disabled>False</Disabled> <Path>PMDG\DLLs\PMDGEvents.dll</Path> </Launch.Addon> <Launch.Addon> <Name>PMDG Sounds</Name> <Disabled>False</Disabled> <Path>PMDG\DLLs\PMDGSounds.dll</Path> </Launch.Addon> <Launch.Addon> <Name>Object Placement Tool</Name> <Disabled>True</Disabled> <ManualLoad>False</ManualLoad> <Path>..\Microsoft Flight Simulator X SDK\SDK\Mission Creation Kit\object_placement.dll</Path> </Launch.Addon> <Launch.Addon> <Name>Traffic Toolbox</Name> <Disabled>True</Disabled> <ManualLoad>False</ManualLoad> <Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll</Path> </Launch.Addon> <Launch.Addon> <Name>Visual Effects Tool</Name> <Disabled>True</Disabled> <ManualLoad>False</ManualLoad> <Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Special Effects SDK\visualfxtool.dll</Path> </Launch.Addon> <Launch.Addon> <Name>FeelThere ERJX Helper</Name> <Disabled>False</Disabled> <Path>FeelThere\Erj\E145XH.dll</Path> </Launch.Addon> <Launch.Addon> <Name>FeelThere PIC737X Helper</Name> <Disabled>False</Disabled> <Path>FeelThere\B737\PIC737XH.dll</Path> </Launch.Addon> <Launch.Addon> <Name>SPAD</Name> <Disabled>False</Disabled> <Path>C:\Program Files (x86)\SPAD\Spad.exe</Path> </Launch.Addon> <Launch.Addon> <Name>FSUIPC 4</Name> <Disabled>False</Disabled> <Path>Modules\FSUIPC4.dll</Path> </Launch.Addon> </SimBase.Document> this is my fsuipc installer log: Installer for FSUIPC4.DLL version 4.949h Looking in registry for FSX install path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0 Parameter"SetupPath" ... >>> OK! FOUND FSX! <<< ... SetupPath=E:\Flight Simulator Looking in registry for FSX-SE install path: HKEY_LOCAL_MACHINE\SOFTWARE\DovetailGames\FSX Parameter"Install_Path" ... >>> OK! FOUND FSX-SE! <<< ... SetupPath=E:\Games from Steam\steamapps\common\FSX Looking in registry for Prepar3D v1 install path: HKEY_LOCAL_MACHINE\SOFTWARE\LockheedMartin\Prepar3D Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\LockheedMartin\Prepar3D Parameter"AppPath" ... NOT found! ... Looking in registry for Prepar3D v2 install path: HKEY_LOCAL_MACHINE\SOFTWARE\Lockheed Martin\Prepar3D v2 Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\Lockheed Martin\Prepar3D v2 Parameter"AppPath" ... NOT found! ... Looking in registry for Prepar3D v3 install path: HKEY_LOCAL_MACHINE\SOFTWARE\Lockheed Martin\Prepar3D v3 Parameter"SetupPath" ... >>> OK! FOUND Prepar3D v3! <<< ... SetupPath=E:\Flight Simulator\ =========================================================== INSTALLATION FOR FSX: SetupPath="E:\Flight Simulator\" Checking version of the FSX EXE: ... Version 10.0.61637.0 (Need at least 10.0.60905.0) Checking compatibility with installed SimConnect: Found SimConnect build 60905 (Original) Found SimConnect build 61242 (SP1 May07) Found SimConnect build 61259 (Acc/SP2 Oct07) Checking if there's already a version of FSUIPC4 installed in: E:\Flight Simulator\Modules\FSUIPC4.DLL ... Version 4.949h found. FSX Modules folder already exists. Okay -- installed FSUIPC4 into "E:\Flight Simulator\Modules\FSUIPC4.DLL" Looking for the current user's Application Data path: ... found as "C:\Users\Ajambeg\AppData\Roaming" Now finding \Microsoft\FSX\FSX.CFG for all users, including this one Looking in "C:\Users\Ajambeg\AppData\Roaming" Found FSX.CFG in "C:\Users\Ajambeg\AppData\Roaming\Microsoft\FSX\FSX.CFG" Now checking DLL.XML ... ... There is a previous DLL.XML, checking for FSUIPC4 section. ... FSUIPC4 section already exists but will be replaced. (for FSUIPC4, without Loader) ... FSUIPC4 section of DLL.XML written okay Now checking for a SimConnect.XML file ... ... There is a SimConnect.XML, checking for "local" section. ... "local" section already exists, file not modified. Looking in "C:\Users\All Users\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\Default\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\Default User\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\Public\AppData\Roaming" ... No FSX.CFG there "Modules\FSUIPC Documents" folder already exists. Now installing additional files into the "Modules\FSUIPC Documents" folder: Installed "FSUIPC4 User Guide.pdf" okay Installed "FSUIPC4 for Advanced Users.pdf" okay Installed "FSUIPC4 History.pdf" okay Installed "List of FSX and P3D controls.pdf" okay Installed "FSUIPC Lua Library.pdf" okay Installed "FSUIPC Lua Plug-Ins.pdf" okay Installed "Lua License.pdf" okay Installed "Lua Plugins for VRInsight Devices.pdf" okay Installed "LuaFileSystem.pdf" okay Installed "Example LUA plugins.zip" okay Installed "ASN WX Radar facilities in FSUIPC4.pdf" okay Installed "Offset Mapping for PMDG 737NGX.pdf" okay Installed "Offset Mapping for PMDG 777X.pdf" okay Installed "FSUIPC4 Offsets Status.pdf" okay Installed "Profiles in Separate Files.pdf" okay =========================================================== INSTALLATION FOR FSX-SE: SetupPath="E:\Games from Steam\steamapps\common\FSX\" Checking version of the FSX-SE EXE: ... Version 10.0.62615.0 (Need at least 10.0.62607.0) Checking compatibility with installed SimConnect: Found SimConnect build 60905 (Original) Found SimConnect build 62615 (Steam) Found SimConnect build 61242 (SP1 May07) Found SimConnect build 61259 (Acc/SP2 Oct07) Checking if there's already a version of FSUIPC4 installed in: E:\Games from Steam\steamapps\common\FSX\Modules\FSUIPC4.DLL ... Version 4.949h found. FSX-SE Modules folder already exists. Okay -- installed FSUIPC4 into "E:\Games from Steam\steamapps\common\FSX\Modules\FSUIPC4.DLL" Looking for the current user's Application Data path: ... found as "C:\Users\Ajambeg\AppData\Roaming" Now finding \Microsoft\FSX-SE\FSX_SE.CFG for all users, including this one Looking in "C:\Users\Ajambeg\AppData\Roaming" ... No FSX_SE.CFG there Looking in "C:\Users\All Users\AppData\Roaming" ... No FSX_SE.CFG there Looking in "C:\Users\Default\AppData\Roaming" ... No FSX_SE.CFG there Looking in "C:\Users\Default User\AppData\Roaming" ... No FSX_SE.CFG there Looking in "C:\Users\Public\AppData\Roaming" ... No FSX_SE.CFG there Cannot edit the DLL.XML file to activate FSUIPC. "Modules\FSUIPC Documents" folder already exists. Now installing additional files into the "Modules\FSUIPC Documents" folder: Installed "FSUIPC4 User Guide.pdf" okay Installed "FSUIPC4 for Advanced Users.pdf" okay Installed "FSUIPC4 History.pdf" okay Installed "List of FSX and P3D controls.pdf" okay Installed "FSUIPC Lua Library.pdf" okay Installed "FSUIPC Lua Plug-Ins.pdf" okay Installed "Lua License.pdf" okay Installed "Lua Plugins for VRInsight Devices.pdf" okay Installed "LuaFileSystem.pdf" okay Installed "Example LUA plugins.zip" okay Installed "ASN WX Radar facilities in FSUIPC4.pdf" okay Installed "Offset Mapping for PMDG 737NGX.pdf" okay Installed "Offset Mapping for PMDG 777X.pdf" okay Installed "FSUIPC4 Offsets Status.pdf" okay Installed "Profiles in Separate Files.pdf" okay =========================================================== INSTALLATION FOR Prepar3D v3: SetupPath="E:\Flight Simulator\" Checking version of the Prepar3D v3 EXE: ... Version 3.2.3.16769 (Need at least 1.0.677.0) Checking compatibility with installed SimConnect: Checking if there's already a version of FSUIPC4 installed in: E:\Flight Simulator\Modules\FSUIPC4.DLL ... Version 4.949h found. Prepar3D v3 Modules folder already exists. Okay -- installed FSUIPC4 into "E:\Flight Simulator\Modules\FSUIPC4.DLL" Looking for the current user's Application Data path: ... found as "C:\Users\Ajambeg\AppData\Roaming" Now finding \Lockheed Martin\Prepar3D v3\Prepar3D.CFG for all users, including this one Looking in "C:\Users\Ajambeg\AppData\Roaming" Found Prepar3D.CFG in "C:\Users\Ajambeg\AppData\Roaming\Lockheed Martin\Prepar3D v3\Prepar3D.CFG" Now checking DLL.XML ... ... There is a previous DLL.XML, checking for FSUIPC4 section. No previous FSUIPC4 entry found, so adding it now ... ... FSUIPC4 section of DLL.XML written okay Now checking for a SimConnect.XML file ... ... No SimConnect.XML file found. This is okay. Looking in "C:\Users\All Users\AppData\Roaming" ... No Prepar3D.CFG there Looking in "C:\Users\Default\AppData\Roaming" ... No Prepar3D.CFG there Looking in "C:\Users\Default User\AppData\Roaming" ... No Prepar3D.CFG there Looking in "C:\Users\Public\AppData\Roaming" ... No Prepar3D.CFG there "Modules\FSUIPC Documents" folder already exists. Now installing the Prepar3D SimConnect interface for FSUIPC4 into the "Modules" folder: Installed "SimConnectP3D2.dll" okay Now installing additional files into the "Modules\FSUIPC Documents" folder: Installed "FSUIPC4 User Guide.pdf" okay Installed "FSUIPC4 for Advanced Users.pdf" okay Installed "FSUIPC4 History.pdf" okay Installed "List of FSX and P3D controls.pdf" okay Installed "FSUIPC Lua Library.pdf" okay Installed "FSUIPC Lua Plug-Ins.pdf" okay Installed "Lua License.pdf" okay Installed "Lua Plugins for VRInsight Devices.pdf" okay Installed "LuaFileSystem.pdf" okay Installed "Example LUA plugins.zip" okay Installed "ASN WX Radar facilities in FSUIPC4.pdf" okay Installed "Offset Mapping for PMDG 737NGX.pdf" okay Installed "Offset Mapping for PMDG 777X.pdf" okay Installed "FSUIPC4 Offsets Status.pdf" okay Installed "Profiles in Separate Files.pdf" okay =========================================================== All installer tasks completed. Registration dialog 'not now' selected *************** End of Install Log ***************
  17. I can't find any reports on this so I'm wondering if I'm the only one with this problem. The effects of light bloom are visible only from the C172 and 206B virtual cockpit, and on any other aircraft's virtual cockpit I see no effect. Does anyone else get this, and is there a fix?
  18. Hi, I have re-installed VoxATC 5.63 on Windows 7 and everything seems to be working ok in FSX. However, when assigning a joystick button on my X-52 to my 'Press to Talk' function in VoxATC's 'Joystick Setup' application, the button detects just fine and shows correct operation of pressed/released. But when I am in FSX and press the button, I don't hear the static click of the radio when the button is pressed and I cannot talk to ATC. I am able to do so by using an assigned keystroke. Anyone have any suggestions as to what the problem might be? Thanks!
  19. Electronic Checklist doesn't work, anyone know why? Thanks, Owen
  20. vorox144

    Issue with EzDok

    Ok so just reccently for whatever reason my EzDok messed up. It is not displaying EZCA in the Addons menu fsx It starts the Ezca software but doesnt load anything it just shows everything blank I assure you the exe.xml file is configured correctly because ezca starts on fsx startup ( It just doesnt load a plane its all blank) I reinstalled it like 5 times no luck same problem Also ran the configurator that it comes with like 50 times Still it just doesnt seem to find fsx to connect too even though the program starts with FSX Also I reinstalled FSUIPC No luck
  21. Hello all! So recently, I've become a new EZDOK user. Don't get me wrong, it's a great piece of software. So today, I was ready to do a flight with it, but when I plugged my joystick (Logitech Extreme 3D Pro), the joystick was unresponsive and nothing worked... all i really need is the crucial controls- rudder, ailerons, elevators... Please, any help is appreciated.
  22. Hello! (im from belgieum so my inglish is not super) First of all im Mert and i bought a pmdg aircraft. But my parking brakes are not working after i start to taxi The little red light is on but 'the parking brake is set' text is not on. My wheel chocks set is not working too after i start to taxi. Do you guys know how i can fix this? Mert Tekelioglu