zmak

Nvidea inspector not working

Recommended Posts

Hi

Setting frames to 30 fps in my nvidea inspector is not working so downloaded the latest version , went to MS flight simulator x profile and set frames limter to 30.5 (no 30 setting availble)

but Im still showing unlimited frames .

What am I missing ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Frame limitations set in NVI will not show up in FSX. If the FPS in FSX go no higher than 30 regardless, NVI's limiter is working.

Share this post


Link to post
Share on other sites
1 hour ago, Bjoern said:

Frame limitations set in NVI will not show up in FSX. If the FPS in FSX go no higher than 30 regardless, NVI's limiter is working.

Thanks but the frame counter in fsx se is sitting on a hundred so its not working

Which of course means none of the other settings are working either but the sim looks razor sharp and crisp..go figure

 

Share this post


Link to post
Share on other sites

As it turns out after further research that the frame rate limiter alone can be buggy. The solution is on line about creating a batch file but Im just using another limiter.

Case closed

Share this post


Link to post
Share on other sites

That is strange, you definitely don't need to use any batch files to limit frames with Inspector...

Share this post


Link to post
Share on other sites

Yeah I know but when you google NVI frame limiter not working there are a lot of posts about it. It seems to affect some but not the majority of users. The batch file is just a fix for us "lucky ones"

Mine always worked but now no more. All other settings are fine though

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now