Sign in to follow this  
Jihong Min

Texture problem(?)

Recommended Posts

2017_8_20_20_56_6_302.jpg

Working on customizing texture,

are these tips(?, in red circle) supposed to be metallic with alpha channel or just white texture and it's glitch?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The aircraft painter forum might be a better place for this...., I would assume that those antennas are not painted.  Don't paint antennas, they are probably just white and not metallic.

Share this post


Link to post
Share on other sites

Someone correct me if I'm wrong but on the master fuse.psd in the paintkit, it gives the option to color/edit how these look. Of course, that get's put onto what would be for the 77W: "pmdg_777_fuse_1.dds" You should be able to edit the alpha channel there.

Share this post


Link to post
Share on other sites
27 minutes ago, CaptainGabe said:

Someone correct me if I'm wrong but on the master fuse.psd in the paintkit, it gives the option to color/edit how these look. Of course, that get's put onto what would be for the 77W: "pmdg_777_fuse_1.dds" You should be able to edit the alpha channel there.

Thanks! Helped a lot.

 

8 hours ago, downscc said:

The aircraft painter forum might be a better place for this...., I would assume that those antennas are not painted.  Don't paint antennas, they are probably just white and not metallic.

Well, actually it's metal. At least for p3d v4 version(latest). I could confirm it looking inside dds.

If you look close, it's metal, seems without any color.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this