N1125Y

Red halo around the Propeller ??

Recommended Posts

Red halo when Propeller is spinning, gets really annoying during nigh flight, is it suppose to be like this ??? 

Cheers

 

Yair 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can you post a screenshot, not sure what you mean?

The propeller spinning effect in the C172 at least looks really good to me.

Share this post


Link to post
Share on other sites

..just in red texture, but I have no idea how to load Pix ??? 

Share this post


Link to post
Share on other sites

Are you using custom skycolors or some plugin modifying datarefs?

 

Share this post


Link to post
Share on other sites

They changed something about propellers a few patch ago 11.01 beta 1

http://developer.x-plane.com/2017/04/x-plane-11-01-beta-1-and-the-sdks/

Sadly the stock planes havent been updated after that change.

 

Quote

For 11.01 I chose to change the prop disc now to make everything completely consistent across all interfaces for the rest of the X-Plane 11 run. This isn't ideal, but running the prop discs with incorrect blending would be a performance penalty for the entire rest of the version run (we'd have to change rendering passes in Metal/Vulkan to support this) so I figured best to rip the bandaid off quick.

As with all gamma-correct blending, the most likely problem with this that the mid-alpha parts of your texture appear too bright in 11.01b1. Incorrect blending loses energy, so the natural authoring work-around is to make things too bright to compensate; now that you are seeing too much light energ you may have to back things off. Looking at our Cessna, the white paint on the prop disc is a little bit too bright with the change.

 

Share this post


Link to post
Share on other sites

.hummmm ... I opend the link read the post, understand nothing from what they talking about, but I assume there is kind of a blending Colors bug, is that so ??????   

Share this post


Link to post
Share on other sites
3 hours ago, Murmur said:

Are you using custom skycolors or some plugin modifying datarefs?

 

..yes I do, but as fare as I remember it was there prior the Skycolor installation ....   

Share this post


Link to post
Share on other sites

I think it's just the outer tip texture of the spinner you're seeing.  I agree it is overdone from the cockpit 

Share this post


Link to post
Share on other sites
On 8/25/2017 at 5:10 AM, ryanbatcund said:

I think it's just the outer tip texture of the spinner you're seeing.  I agree it is overdone from the cockpit 

.. I think you are right, I was watching official LR Video on you tube and the halo is there too, however, it's exaggerated and annoying on night flight, nothing like this on a RW so I guess LR ware and will fix sometimes soon 

 

Cheers 

 

Yair  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now